Results 1 to 6 of 6

Thread: Cannot boot Windows 8 after unsuccessful install

Threaded View

  1. #1
    Join Date
    Apr 2012

    Exclamation Cannot boot Windows 8 after unsuccessful install

    Hello all,

    I purchased an Acer Aspire ME600 desktop computer. It came with Windows 8 preinstalled. I tried to install Ubuntu 12.10 on it. Here are my steps:
    1. Download Ubuntu 12.10 64-bit
    2. Burn .iso file to USB
    3. Put the USB in the Aspire, and boot from it
    4. Select "Install Ubuntu"
    5. Resize Windows partition
    6. Make two partitions in freed space: (1) ext4 /, (2) swap
    7. Complete install, and reboot.

    I got Windows. No GRUB, or anything. From my LiveUSB, I tried "Boot-Repair" several times. The Ubuntu Pastebin numbers are:

    All this did was break the Windows boot. Still no Ubuntu. Now, when I boot my PC, I get a message saying "Your PC needs to be repaired", and says there is an error in \EFI\Microsoft\Boot\BCD. The error number is 0xc000000f. My PC did not come with any installation or recovery disks.

    I would like to get Windows working again.

    Do you have any idea how?
    Thank You,
    Last edited by furmada; December 4th, 2012 at 11:55 PM. Reason: Sorry, wrong info

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts