Results 1 to 10 of 34

Thread: Trouble installing 12.10 64-bit on a RAID 0 configuration P8Z77-V PRO

Threaded View

  1. #21
    Join Date
    Dec 2012

    Re: Trouble installing 12.10 64-bit on a RAID 0 configuration P8Z77-V PRO

    Quote Originally Posted by darkod View Post
    Looks good. Did you try if it's working after rebooting?
    I tried to boot into Ubuntu. My monitors told me "there's no connection" and went black. I waited about a minute and nothing happened so I rebooted.

    There are two options for Windows 7 in GRUB. I tried one of them out and it worked great! I'm in Windows right now.

    I assume that Wubi problem was what was causing that black screen, so I'm trying to run a chkdsk on the drive that Ubuntu is installed on. Unfortunately, the drives aren't mapped or something because they don't have a path.

    Here's a picture of what I'm seeing (they just don't show up despite being recognized as partitions in Disk Management):

    So I'm not really sure how to run a chkdsk on a drive that I can't reference...

    I'm trying to google it now.

    Edit 1: I tried to run chkdsk on the drive letters despite them not appearing and it didn't work.

    Edit 2: Ugh. This is terrible... I downloaded Ext2Read because I saw a person was able to get windows to recognize ext drives and assign them letters. I ran the program and used it to permanently set drive letters to them, however, Windows still doesn't know how to read Ext4 format and so it detects the drives as RAW format. When I try to chkdsk it I get this message:
    The type of the file system is RAW.
    CHKDSK is not available for RAW drives.

    I have the sector range from the partition, why can't I just run a chkdsk on those sectors? :'(

    Edit 3: So I read that fsck.ext4 is the linux version of chkdsk for ext4 partitions. I ran it and now when I select Ubuntu from GRUB I get to the purple and white Ubuntu loading screen but it just stays there loading. I've waited about four minutes now, I'll wait a few more minutes before I do a manual reboot... Any ideas on what to do after that?

    Edit 4: Got back into the splash screen and tried to get into a tty via cntrl+alt+f1 so I could run sudo dpkg-reconfigure lightdm. Upon pressing cntrl+alt+f1 I went to a black screen with a tiny white underscore that blinked rapidly. Pressing keys did nothing.

    Edit 5: I ran the Recovery Mode after reading this (I have a 7000 series). Upon selecting any option a fsck.ext4 run appears beneath the menu with a blinking white underscore which I can type into. Typing commands does nothing, but upon pressing cntrl+c I'm brought to the following screen:
    Begin: Loading essential drivers ... done.
    Begin: Running /scripts/init-premount ... done.
    Begin: Mounting root file system ... Begin: Running /scripts/local-top ... done.
    Begin: Running /scripts/local-premount ... done.
    Begin: Running /scripts/local-bottom ... done.
    Begin: Running /scripts/init-bottom ... done.

    Warning: Fake initct1 called, doing nothing.
    The disk drive for / is not ready yet or not present.
    keys: Continue to wait, or Press S to skip mounting or M for manual recovery
    No key press does anything except for esc, which switches to a white and purple loading screen that says the same warning message. Pressing esc again switches back to the white and black command prompt-looking screen.

    Edit 6: I just ran the system information option in the recovery mode and under the property "=== Software RAID state ===" it says:
    No software RAID detected (mdstat)
    Perhaps that's causing this?
    Last edited by sdsdsd2; December 3rd, 2012 at 06:48 PM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts