Results 1 to 3 of 3

Thread: Trying to install...

  1. #1
    Join Date
    Nov 2012

    Exclamation Trying to install...

    Computer: Toshiba P870 Laptop
    Drives: 2x 500 GB SATA
    USB Boot: XUbuntu 11.10 Live USB

    First attempt: Blocked by 'Secure Boot'...powered down by itself 1 minute later.
    Second attempt: 'No bootable device -- Please restart system' (With the 750 GB drive with Windows on it, that was a given, but the USB stick's activity light didn't even try to light up this time)
    Attempts 3, 4, and 5 using the other USB ports, one by one: Repeat of second attempt.

    No BIOS logo, just black screen until the above results.
    What can I do to get Secure Boot to disable itself, and then recognize the USB stick as bootable once again so I can get to installing XUbuntu on this machine?

    Already tried, in an attempt to access the laptop's BIOS to turn off Secure Boot and alter the boot order: Holding F12 on boot, Fn+F12, F2, Fn+F2, F1, Fn+F1, ESC.... all any of this does is wait until 'No bootable device -- Please restart system' is on the screen...and then makes it spam its' way down the screen until the entire screen is full.

    Frustrated XUbuntu user on his ancient and about to crap itself out Gateway laptop.

    Edit #1: (Adding more information)
    According to this site (, this laptop is compatible with XUbuntu (with some caveats)...but I can't even get the Live USB to work...and making a Live CD is not possible. My only other laptop lacks a working optical burner.
    Last edited by anichols; December 3rd, 2012 at 04:12 PM. Reason: Adding more information

  2. #2
    ibjsb4 is offline Ubuntu addict and loving it
    Join Date
    Sep 2012

    Re: Trying to install...

    I do not own one, but got some forum hits that may/may not help.

  3. #3
    Join Date
    Nov 2012

    Re: Trying to install...

    Quote Originally Posted by ibjsb4 View Post
    I do not own one, but got some forum hits that may/may not help.
    No love there...though I find it interesting that two of the results were my own postings to I'll have to keep handy before I make future postings, but my issue is still an issue. And I would prefer to not take the laptop apart again to swap in the 750GB drive to load into Windows 8. *shivers in disgust at the thought*

    Edit - Updating...
    I decided to put the 750GB back in the laptop and try to get into UEFI once Windows has I can disable and reconfigure what I need. Apparently I cannot get into it without a 'genuine Windows 8 bootable partition'. Grr....

    Edit -Updating...
    It turns out the BIOS is completely borked, and when I tried to get Toshiba support to help me over the phone, they tried to shake me down for $159 to get a fix. I told them where they could stick it, and hung up. After I cooled down a bit, I went to their site, got a rep on their live chat, and demanded a full refund. I'm not going with Toshiba ever again. Marking this thread as Solved.
    Last edited by anichols; December 3rd, 2012 at 07:46 PM. Reason: Updating...

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts