Results 1 to 6 of 6

Thread: "What Program Do You Want To Launch" Window Not Working

  1. #1
    Join Date
    Dec 2009
    Beans
    99

    "What Program Do You Want To Launch" Window Not Working

    Due to some other issues, I had to reinstall Ubuntu Oneiric 64-bit where I reformatted the HD and installed the system in that manner. Now when I insert a CD/DVD (for Music or Movies as an example), or click on unassociated file types - I no longer get the window that asks "What Program Do You Want To Launch" in which I can make a selection from the drop-down selector.

    IE: There may be times I want to launch Totem for a movie and another time, I may want to use VLC player. At least this window gives me a choice. Currently the CD/DVD icon sits in Unity and nothing happens. If I click the DVD icon and open it up in file view, there is a bar along the top of Nautilus that asks if I want to open the files in Moview Player. That is the only way to launch these items right now. [See enclosed pics]

    I have all of the latest Ubuntu updates installed. I am hoping its a relatively easy fix to a setting I can't find.

    Thanks for any help in advance.
    Attached Images Attached Images

  2. #2
    Join Date
    Dec 2009
    Beans
    99

    Re: "What Program Do You Want To Launch" Window Not Working

    BUMP

    Can anyone help with this?

    Thanks!

  3. #3
    Join Date
    Dec 2009
    Beans
    99

    Re: "What Program Do You Want To Launch" Window Not Working

    Anyone know why my default application won't launch when using a CD or DVD for music and movies?

  4. #4
    Join Date
    Dec 2009
    Beans
    99

    Re: "What Program Do You Want To Launch" Window Not Working

    Sadly it took me a couple months to get an answer though no one attempted to answer my post <sigh>

    The solution lies in the Ubuntu "Power Cog" icon (the icon in the upper right of your default desktop). The icon where you typically choose to log off/shut down. There is a menu choice labeled "System Settings...". Choose this menu item and a window with various system settings that can be modified is displayed. Choose "Removable Media". The window that opens has a checkbox on the bottom that states: "Never prompt or start programs on media insertion".

    Uncheck this box.

    I have no idea how my system modified this because I never changed the setting. Anyway, CDs/DVDs now prompt me and ask what to do when I insert media (CD/DVD/USB)

    Hope that helps someone out there!

  5. #5
    Join Date
    Oct 2006
    Location
    NL
    Beans
    29
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Thumbs up Re: "What Program Do You Want To Launch" Window Not Working

    Yep, it did. Never noticed that "Removable Media" icon until you pointed it out to me. Thanks for struggling on and fixing my identical problem in 3 min's.

  6. #6
    Join Date
    Dec 2009
    Beans
    99

    Re: "What Program Do You Want To Launch" Window Not Working

    ** Update **

    In Ubuntu 12.10 follow the same instructions, but the developers changed Removable Media to an icon called "Details" (Under the "System" heading). Choose Removable Media from the selection choices on the left.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •