Results 1 to 2 of 2

Thread: iBook G3 Dual USB problem with install

  1. #1
    Join Date
    Nov 2012

    iBook G3 Dual USB problem with install

    Ok, so I have the following iBook G3
    - 500mhz G3
    - 576MB RAM
    - cd-rom
    - before this, it had 9.04 on it, but i forgot the username and password
    I had tried to download the xubuntu 10.04 alternate, but it was too much for one CD. So I downloaded the ubuntu 11.10 mini-iso, and burned it. Then I tried the install. I got to the step where you specify your mirror, but after I pressed enter, the box popped up for around a second, then disappeared, leaving me with a pink screen. I thought this was odd. So I left it sit for awhile, around 10 minutes, and nothing had happened. Same pink screen . So, I rebooted it manually, and now it won't boot(from anything). On the first try, I had left the cd in again, to maybe restart the install, but nothing happened. When I start it up, I hear the mac chime and the cd starts spinning, but I can't see anything on the screen. It seems as if the mini-cd had erased the yaboot efi i had on there earlier, so now it's basically bricked. I don't know how in hell I am going to fix this, so I thought I would come here.

    How can I restore an EFI onto here so I can install something else? I think it was the G4s and later that had the efi stored on the motherboard, so I may be screwed.

    Also, what happened in the install? I have no idea if that pink screen is supposed to happen, or if it was a messed up image or what, but is that strange behavior?

    Oh, and I've installed ubuntu and debian many many many times on ppc macs, I've just never done a mini-iso install before.
    Last edited by kingthatcher; November 25th, 2012 at 06:33 PM.

  2. #2
    Join Date
    Nov 2012

    Re: iBook G3 Dual USB problem with install

    I figured out the problem with the bootup, I had to reset the PMU(pressing the tiny little reset button next to one of the ports). But I am still stuck at the install of everything, I am at a pink screen again. I'm just going to leave it sit here for awhile, to see if anything happens.

    Anyone have any suggestions?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts