Results 1 to 2 of 2

Thread: ssh x11vnc ubuntu 10.04

  1. #1
    Join Date
    Nov 2006

    [SOLVED] ssh x11vnc ubuntu 10.04


    it has been a while since i have set up ssh/vnc/ubuntu 10.04 ssh is working fine what i did was

    sudo apt-get install x11vnc

    i start the ssh connection to the computer with the server like this


    then once logged into the ssh server i start the x11vnc server like this

    sudo x11vnc -xkb -ncache 10 -display :0 -usepw -q

    then i get the standard 8 -10 paragraphs of it failed then some possible causes so i installed the standard xorg.conf files i have that i have used many times before and it still failed i changed the driver from vesa to fbdev cause that is what fail safe x server uses to fall back on still the same thing.

    Section "Device"
    Identifier "VNC Device"
    Driver "vesa"

    Section "Screen"
    Identifier "VNC Screen"
    Device "VNC Device"
    Monitor "VNC Monitor"
    SubSection "Display"
    Modes "1280x1024"

    Section "Monitor"
    Identifier "VNC Monitor"
    HorizSync 30-70
    VertRefresh 50-75

    has something changed or am i missing something i followed my notes and double checked them any ideas ?
    Last edited by klein de usa; November 17th, 2012 at 04:39 AM. Reason: after spending all day i finaly found the post, then i remembered

  2. #2
    Join Date
    Nov 2006

    Re: ssh x11vnc ubuntu 10.04

    so i forget things lol

    GRUB_CMDLINE_LINUX="nomodeset" post #24


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts