Results 1 to 2 of 2

Thread: 12.04 fails to boot

Threaded View

  1. #1
    Join Date
    Dec 2007
    Location
    Jyväskylä, Suomi Finland
    Beans
    1,266
    Distro
    Ubuntu 12.04 Precise Pangolin

    12.04 fails to boot

    Ubunteros,

    I was recently using 12.04LTS when without notice it went into a "hanging" state.

    I waited minutes for a recovery but nothing happened. So I performed the famous REBOOT procedure.

    I turned my laptop "OFF", and then I powered my laptop "on" AND this time a window I have never seen before appeared. See the attached image labelled "1". At this point, the reader should note that when powered "on" my laptop always booted straight to the login screen. Nothing more needed to be done than power on the unit.

    In case you can't see clearly the attachment in image "1" it states:


    GNU GRUB version 1.99-21ubuntu3.4

    Ubuntu, with Linux 3.2.0-32-generic
    Ubuntu, with Linux 3.2.0-32-generic (recovery mode)
    Previous Linux Versions
    Memory test (memtest86+)
    Memory test (memtest86+, serial console 115300)

    use the "up arrow key" keys to select which entry is highlighted.
    Press enter to boot the selected OS, 'e' to edit the commands before booting or 'c' for a command-line.



    I highlighted the first option "Ubuntu, with Linux 3.2.0-32-generic" and received the effects as presented in attachment "2".


    Highlighting the second option eg "Ubuntu, with Linux 3.2.0-32-generic (recovery mode)" yields the same result.

    Moving on to the third option "Previous Linux Versions", gives me a list of all the ubuntu versions. For example: Ubuntu, with Linux 3.2.0-31-generic BACKWARDS to "Ubuntu, with Linux 3.0.0-17-generic. Each version has a supported "recovery mode" option as well.

    If we choose "Ubuntu, with Linux 3.2.0-32-generic" then the same result appears as depicted in attachment "2"

    What is the best way to go about correcting this issue?

    Thanks,

    Suomalainen
    Attached Images Attached Images

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •