I posted this in the Wine thread because it is a concern for wine users. Google search revealed that compiz could be disabled in Unity by logging in with Unity 2d ie Ubuntu 2d from the manager. However, top is still showing that compiz is running... Does anyone know how to disable compiz in Ubuntu 12.04 while using unity and without using one of these intrusive things like compizconfig-settings-manager?

I want to be able to run steam without my cores being molested.