Hello dear Linux-users I am total new with Linux and I come from Switzerland, so I apologize for my bad English!

I own a really old iBook ("clamshell"/300). Here's a Link to the spec's Site:

I decided to install lubuntu on it (the PowerPC-Version) and look after the speed and the possibilities I can get out of this machine

I saw this litte video on youtube, so I know that it should work on this Computer:

I tried MintPPC first, but after the installation I couldn't setup the xorg.conf (No, I don't know anything about the command prompt!). So I tried to install lubuntu 12.10. I 've downloaded a mini-iso to not need an GUI for installation (iBooks' specs are really low). I did everything like on this side:
I hav'nt found a option to install GRUB so I just choosed "lubuntu minimal installation" and entered the following commands to install the minimal desktop. The installation of Lubuntu was successfull, but after the reboot I got the following Problem:

My iBook hangs after the boot and shows the following text for 6 seconds, then the screen turns black for 5 seconds and the message shows up again:

Lubuntu 12.10

. . . . stopping System V runlevel compatibili [ OK ]

* starting
ing crash report submission daemon . . . . [ OK ]
[ OK ]

I tried to reinstall the System and to press alt+f2 but after 5 seconds in the normal shell the message pops up again...

I don't know what I could do, I am really unhappy I would be so excited if my 10-years old iBook would resurrect

Thanks for help and ideas, and again:I don't know ANYTHING about Linux!

Greez from Switzerland