Results 1 to 4 of 4

Thread: Slow 12.10 install may have stopped on old laptop.

Threaded View

  1. #1
    Join Date
    Feb 2008
    Beans
    39

    Slow 12.10 install may have stopped on old laptop.

    As a fun project, I've been installing lubuntu 12.10 using unetbootin and a usb stick on an old laptop (PII 333, 128 MB RAM) with no floppy, cd-rom drive or bootable usb feature for the last several hours. It's been going very slow. Fer the last hour and a half it's been stuck at "in-target: Building dependency tree..." during the "Select and install software" stage of the installation. Going into the second console and running "free" every so often, I can see that there is some memory and swap usage going on, but nothing seems to be changing when I run the "df" command.

    To get the install to work I used unetbootin to boot off of the disk drive and start the install. Once I got that going I ran the following commands (sdc1 is the usb flash drive):

    umount /cdrom
    mount -t vfat /dev/sdc1 /mnt/usb
    mount -t iso9660 -o loop /mnt/usb/lubuntu-12.10-alternate-i386.iso /cdrom

    I was then able to partition and format the c drive and installation had been going fine up to the point when it started to build the dependency tree. I was even able to get the usb wifi adapter to work. I choose OpenSSH Server and Lubuntu Desktop options for package installs if it makes a difference.

    At what point does the boot loader get installed? I'm afraid to restart this thing since I won't have any means of booting if there is no loader installed. Any ideas?


    UPDATE: Almost 2 hours later and the next step is happening: "Reading State Information" lol
    Last edited by rs2k; November 11th, 2012 at 12:53 AM. Reason: Update

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •