Quote Originally Posted by bigmonty View Post
Thanks again. I have been doing exactly that. First, tmux, then "vim test.R". Still it does not work. It seems the plugin was not activated. \rf does not work.
Did you follow the installation instructions and put these lines in your vimrc?

Code:
set nocompatible
syntax enable
filetype plugin on
filetype indent on
What's the output of

Code:
set filetype
It should be "r".