Results 1 to 2 of 2

Thread: Can't get MegaGlest started

  1. #1
    Join Date
    Apr 2010

    Can't get MegaGlest started


    Previously I was using ubuntu 11.04 on which I had installed megaglest. And everything was running smoothly.
    And now, a couple of weeks ago I did a clean installation of 11.10 and when I try running megaglest from terminal, it gives me the following error:
    ./megaglest: error while loading shared libraries: cannot open shared object file: No such file or directory
    Now I did a check and in /usr/lib, there is such a file/directory.

    What do I have to do in this regard?
    I tried searching forums for a solution, and all I understand is that some symbolic link is missing probably. but those were for 64 bit and I am using 32 bit.


  2. #2
    Join Date
    Jul 2012

    Re: Can't get MegaGlest started

    Hi aarsalankhalid,

    I'm a bit late to reply, but I guess it can still help you and others.

    It's a while ago, but I think this issue was fixed or worked around in a newer MegaGlest release. The latest stable release,, is available since January this year so shortly after oyu posted. Please give it a try, and if it still does not work for you please also try the latest 3.7.0 beta (or stable, if it is available by then) release.

    If you're using the Ubuntu package and problems persist, please file a bug report at

    You may also try to use the upstream installer (non-packaged, installs into your home directory) or install manually from archive files, both these variants are available at

    Hope this helps,


Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts