This apperas to be the reason...

Code:
configure: error: Cannot build a 32-bit program, you need to install 32-bit development libraries.
What to do?