Results 1 to 10 of 12

Thread: No audio in 12.10

Threaded View

  1. #1
    Join Date
    Oct 2012

    No audio in 12.10

    Hey guys,

    I did a clean install of 12.10, when I open Sound Settings in gnome the only device in the list is "Dummy Output", and sound is not working.

    Sound worked fine out of the box in 12.04

    I ran alsamixer, it says my card is "HDA Intel", and chip is "Realtek ALC880". The alsamixer playback output was set to mute at first, unmuting did not fix.

    It looks like Ubuntu is finding my audio device correctly.

    mike@wucade:~$ lspci -v | grep -A7 -i "audio" 00:1b.0 Audio device: Intel Corporation 82801FB/FBM/FR/FW/FRW 
    (ICH6 Family) High Definition Audio Controller (rev 03) Subsystem: Albatron Corp. Device 2668 Flags: bus master, 
    fast devsel, latency 0, IRQ 40 Memory at d01c0000 (64-bit, non-prefetchable) [size=16K] Capabilities: Kernel driver 
    in use: snd_hda_intel Kernel modules: snd-hda-intel
    My motherboard is an Albatron PX915G-Pro, am I correct in assuming that the alsa driver for this device is snd-intel-hda? It's kinda hard to see on this alsa page

    Pulling my hair out on this one.
    Last edited by frampy; October 24th, 2012 at 12:04 AM. Reason: Make lspci output more readable

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts