Results 1 to 2 of 2

Thread: Staticy to no sound.

  1. #1
    Join Date
    Oct 2012

    Staticy to no sound.

    I recently installed Ubuntu 12.04 over Windows 7 (about a week ago), and I had a similar problem. With any kind of output device I could hear very staticy noise depending on the volume.
    I researched this problem a bit and found a solution through uninstalling pulseaudio and installing gnome-alsa-mixer over it.

    However, I updated to Ubuntu 12.10 2 days ago and have been the same exact problem as before since then. I tried the same solution, but this time though I won't get any sound at all sometimes and have to restart my computer.

    I'm running Ubuntu 12.10 64 bit (AMD Phenom II 1055T 2.8 GHz X6) with an MSI 890FXA-GD65 Motherboard, so I have on-board sound: HD audio codec Realtk RTL8111E.

    I'm entirely new to Linux and am starting to learn how to use the command line more effectively, so hopefully I'll be able to solve problems like this in the future by myself. As for now any help, advice, or constructive criticism would be much appreciated!

    Thanks for reading, Trystan.

  2. #2
    Join Date
    Oct 2012
    Portland, OR
    Ubuntu 14.04 Trusty Tahr

    Re: Staticy to no sound.

    New to Linux here, as well. But when I installed 12.04, I had the staticy sound problem. And like you, I searched for a solution, and mostly seen removing/purging pulseaudio. I, however, opted for a solution I felt I could easily reverse if something went awry, and sure enough, it solved my issue. Granted, I'm not running 12.10, but I'd check and see if this solution helps you. If not, it's easily reversed.

    Step by step is in my thread at:

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts