Hi all,

I am trying to upgrade an server running LTS 8.04 to 10.04 but it fails. I do get the following error messages:

root@server1:~# do-release-upgrade
Checking for a new ubuntu release
Failed Upgrade tool signature
Failed Upgrade tool
Done downloading
authenticate 'lucid.tar.gz' against 'lucid.tar.gz.gpg'
exception from gpg: GnuPG exited non-zero, with code 131072
Debug information:

gpg: can't open `/tmp/tmpbhlhFU/lucid.tar.gz.gpg'
gpg: verify signatures failed: file open error

Authentication failed
Authenticating the upgrade failed. There may be a problem with the network or with the server.

I can do normal upgrades with:

apt-get update
apt-get dist-upgrade

I did a lot of googling, but couldn't find any solution.
Anyone any clues?

Gr Johan