Hey, I'm fairly new to Ubuntu and I'm having trouble installing Wine.
I've looked at loads of different forums and posts etc about how to fix it but nothings worked. The problem is about package dependencies.

The following packages have unmet dependencies:

wine1.4: PreDepends: dpkg (>= 1.15.7.2~) but 1.16.1.2ubuntu7 is to be installed
Depends: libc6 (>= 2.14) but 2.15-0ubuntu10.2 is to be installed
Depends: wine1.4-amd64 (= 1.4.1-0ubuntu1~precise1~ppa3) but 1.4.1-0ubuntu1~precise1~ppa3 is to be installed
Depends: wine1.4-i386 (= 1.4.1-0ubuntu1~precise1~ppa3) but it is a virtual package

If someone has like a step-by-step guide on how to get past this that would great.