Results 1 to 2 of 2

Thread: Network Connection tray menu is missing

Threaded View

  1. #1
    Join Date
    Oct 2012

    Network Connection tray menu is missing

    I ran a bunch of updates this morning to my 64 bit Ubuntu 12.04 installation and after rebooting I no longer have a menu for network connections in the tray. I found other threads about peoples options in the network connection menu being grayed out but mine doesn't even show up at all. I thought I would try to install gconf and change the options under Desktop > Unity > Panel but when I expand desktop all I see is gnome or ibus. I'm not sure why Unity is not available here. Has anyone run into this problem before or have any suggestions? I am able to connect by opening the network connections applet but am not able to connect to a hidden wifi network with this method. I have only been using Ubuntu for a few weeks and greatly appreciate the help. Thanks.

    I could be wrong but I thought it used to say Unity Desktop in the upper left corner but now it says Ubuntu Desktop. I tried changing the session button on the log in screen but the only options are for Ubuntu Desktop or Gnome Desktop (2D options as well). Is there a way I can reinstall unity? I tried sudo apt-get install unity but am told I am already running the latest version so it does nothing. I do not know the best way to remove and reinstall, or if that will even help.
    Last edited by davidmb37; October 15th, 2012 at 07:03 PM.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts