Results 1 to 1 of 1

Thread: Hard Reboot Resulted in Strange Settings

  1. #1
    Join Date
    Aug 2012

    Hard Reboot Resulted in Strange Settings

    Hi, I have been a lurker at this site for a while because the information on these boards is priceless and has helped me countless times but I haven't had many unique problems and so haven't posted much. But I just encountered a strange problem and I don't know what to make of it.

    Here's what happened:
    I was running Mozilla in wkspace1, Kile (LaTex editor) and pdfviewer in wkspace2. For some reason, the system froze while I was opening a new directory in Kile and my system started to work extremely hard with the fan running full blast. I have no idea what it was stuck in but the alt+sysreq +[r,e,i,u,b] sequence didn't do anything at all, not even the alt+sysreq+b which should give kill signal regardless of the current state. I eventually just hardbooted the system to restart. The boot time was slower than normal but that wasn't out of the ordinary to me. When I got into the desktop, I found that the windows wouldn't resize anymore if I dragged to the edges and the terminal displayed the background through any open windows.

    I think I am now using unity2d rather than 3d like I was before, and I would like to get back to the way things were. I tried changing to 3d at the login menu and only saw the option for 2d. When I switch between workspaces, I am no longer shown what is happening in each workspace, just a smaller white screen with 4 grey boxes telling me if the workspace is empty or not.

    *EDIT*: I just ran the terminal commands to install unity and the ubuntu-desktop and everything works fine now- no strange settings.
    I googled around and found that these effects are things that you manage with compizconfig, but I couldn't find anything about my unity 2d problem. I had the compizconfig package a few days ago, but then I removed it because the one thing that I wanted it to fix wasn't worth the effort, and I was worried that I might do something stupid. When I removed the package, the terminal 'always on top' setting was still active from compizconfig but I didn't think much of it because I don't know much about Unity or what compizconfig does to Unity.

    These effects aren't disastrous by any means, but I would like to have my system the way I want it and not have to worry about strange behaviours like this.

    I appreciate any help!

    *EDIT*: I just ran the terminal commands to install unity and the ubuntu-desktop, rebooted, and everything works fine with no weird effects.
    Last edited by JonHamill; October 14th, 2012 at 06:20 AM. Reason: Solved

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts