Results 1 to 5 of 5

Thread: wont boot after install

Threaded View

  1. #1
    Join Date
    Dec 2008
    Rapid City, SD
    Ubuntu 12.04 Precise Pangolin

    wont boot after install

    hi, i am trying to install ubuntu server 12.04.1 and the installation seems to go fine. when the cd ejects and it reboots, i get the bios and then it goes black. i tried again and went into the boot menu and made sure it was trying to boot on the hard drive and it was.

    when i installed i used the entire disk, and i told to install the grub boot loader (not sure if thats the right name) when it asked.

    This is the 3rd time i've tried...

    This same computer did allow me to install ubuntu 9.04 server successfully.

    i am reading this post and i followed the directions to boot in recovery. i noticed that when it asked where to open the shell, it listed sda1, sda2, and sda5. is this what i should have? i thought since i installed to the entire disk there should be only 1 sda, plus another for swap maybe. i had no errors running:

    grub-install /dev/sda
    i don't quite understand the directions in the linked post about raid, but i don't see that in my bios setup.

    Any suggestions?
    Last edited by broecher; October 7th, 2012 at 02:28 AM.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts