Results 1 to 10 of 25

Thread: Samsung series 5 laptop problem linux mint

Threaded View

  1. #1
    Join Date
    Oct 2012

    Samsung series 5 laptop problem linux mint

    I posted this on the linux mint boards aswell but there seems to be more users here for a faster awnser.

    Good day,

    So yesterday I got my new Samsung NP530U3C-A01SE laptop. I installed linux mint on it instantly via usb on the SSD hybrid part. Now I want to install windows on the non hybrid part. The problem is now I cant enter bios which is the f2 button because gnu grub loads to fast and the f2 push is not counted, even tried with an usb keyboard. Now my boot priority when I installed was usb so it should still be. But now it just ignores the usbs and they are powered off until Linux mint has booted.. tried all slots with different usbs.

    So I decided to remove the hard dive, well it still boots the OS? So I thought maybe its an secondary hard drive for the samsung fast boot feature, or its loaded onto some ram that is powered by the battery. Since the bios "press f2" screen blasts even faster by with the hdd removed I decided to remove the battery. But I dont want to open it since I don't know if I will break it. Removed all the screws and it seems to be stuck. It appears there was a little button for a pin where you could disconnect the battery from the ram or whatever it does. Did this and the computer wont boot unless you plug the charger in, so I decided now it must have cleared the fast boot thing. But no the computer still boots into linux mint without a hard dive and being without power.

    Anyhow I am pretty sure its some kind of temporary drive inside that has the os on it, since I wanted to check the disk size in linux mint and its about 4gb ( some files cant be read). However I wanted to go into windows to erase the drive, so I plugged it in and tried to erase everything on the ssd but no, not possible -_-.

    Want to install windows on hybrid drive.
    Cant enter bios due to fastboot feature, shows gnu-grub screen.
    Wont boot from usb due to fastboot feature.
    Still boots into linux mint with hdd removed and battery disconnected(via pinhole).

    So does anyone know what I can do, or has any knowledge about the fastboot, or what I can do? Right now I am trying to drain the battery dead.

    Last edited by Artificial Intelligence; October 3rd, 2012 at 09:13 PM. Reason: added prefix


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts