Hi!, jcwinnie,

Please Post details of what you actually experience when you try to boot, and what you have tried to solve things;

EG,. how far does it get?,
what do you see?
What response you get to keystrokes? - such as 'Crtl+Alt+F1', 'Crtl+Alt+Del', or 'Shift'[ the later during boot sequence].

If you get a grub menu: Have you tried:
Booting to recovery?
Editing the grubmenu script?, eg to put in 'nomodeset'

Or tried Booting from a LiveCD/USB?

Please also Post details of your setup: computer make and model, CPU, integrated Graphics?, GPU,video card, memory, and how Ubuntu/Lubuntu is installed, ie with 'wubi' or direct, and if dual with Windows.[ If the later, does it work??]

Also please Post the output of the following, if you can get to a terminal [ or tty].
uname -ar
lspci -nnk | grep -iA3 VGA
/usr/lib/nux/unity_support_test -p
Copy/Paste the command and output to a 'New Reply' edit box. highlight it and press the '#' icon in the toolbar at the top of the edit box.

Chao!, bogan.