Results 1 to 10 of 10

Thread: Kgpg error "gpg: WARNING: unsafe permissions on configuration file"

Threaded View

  1. #1
    Join Date
    Sep 2012

    Kgpg error "gpg: WARNING: unsafe permissions on configuration file"

    Hi all. Let me start by saying, since i found Ubuntu Studio i think i like it better than windows..

    Anyways, trying to get all my essentials in. I found a program called Kgpg in the studio market as well as kleopatra. I managed to install my old keys and unencrypt an email from a few weeks back ive been waiting to unencrypt. It seemed the program worked the first start, but after reseting my computer and attempting to reload Kgpg again i get the following error

    " GnuPG failed to start.
    You must fix the GnuPG error first before running KGpg.

    gpg: WARNING: unsafe permissions on configuration file `/home/falcor/.gnupg/gpg.conf'
    gpg: WARNING: unsafe enclosing directory permissions on configuration file `/home/falcor/.gnupg/gpg.conf'"

    my computers name is Falcor..

    Please how to fix? Only other option i can think of is to run windows in a virtual box so i can use the winpt i used to use, but rather not do this. Any advise would be appreciated. Thanks
    Last edited by losfalcor; September 28th, 2012 at 06:18 AM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts