Results 1 to 4 of 4

Thread: Can't install ubuntu

  1. #1
    Join Date
    Sep 2012

    Can't install ubuntu

    No matter what I do, my PC either gets stuck at a blinking cursor, or it reboots itself while trying to get ubuntu 12.04.1 to install (64-bit).

    I get to the man and keyboard screen. I've tried nomodeset, no acpi etc. I've tried alternate disc, usb, and DVD. I've checked the md5 hashes on all iso's. I've unplugged unnecessary devices. I've taken out my graphics card and used onboard, i've taken out my sound card. I've tried 10.04.4 to see if I could just upgrade and got the same result as the 12.04 discs. I've set bios to fail-safe defaults. Live CD does the same thing.

    The farthest I get is text on the screen (if i delete quiet and splash) it does something like this(from my memory, not exact):
    cpu #1
    not responding
    cpu #2
    not responding
    cpu #3

    Then it flashes a bunch of text and reboots my machine.

    Edit: it also reboots if I try to check the cd for defects.

    I currently have Win7 64 bit installed, I took a 200gb partition out of my 1tb drive to try to install ubuntu on, but I can't get passed the first screen.

    System specs:
    CPU: AMD Phenom II 965 BE
    Motherboard: GA-MA785G-UD3H
    Ram: 4GB G.Skill DDR2 1066
    Video: AMD Radeon HD 6870 (HD4200 Onboard usually disabled)
    Sound: Creative Sound Blaster X-Fi Xtreme Gamer

    I'm pulling my hair out. Some help would be much appreciated, thanks!
    Last edited by haze730; September 14th, 2012 at 05:51 AM. Reason: afterthought

  2. #2
    Join Date
    Dec 2008

    Re: Can't install ubuntu

    try ubuntu 32 bit

  3. #3
    Join Date
    Jul 2011
    Ubuntu 12.04 Precise Pangolin

    Re: Can't install ubuntu

    Here is a discussion of people having very similiar problems than yours:

    Most of the time it comes down to either a single USB device that causes problems, or a faulty usb hub. In most of the cases, removing the offending device solves the problem, but of course you first need to find it.

  4. #4
    Join Date
    Sep 2012

    Re: Can't install ubuntu

    Awesome!!! Thanks. It was my dirty rotten Microsoft keyboard. It's been acting funny the last few days too. Hmmm. Solved.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts