Results 1 to 2 of 2

Thread: Hexxeh's ChromeOS builds lemu4

  1. #1
    Join Date
    Aug 2012

    Hexxeh's ChromeOS builds lemu4

    Every now and again, I enjoy playing with the chromeOS builds that Hexxeh tosses out, and I'm interested in running them on my Lemur Ultra. However, I've tried two different builds (one vanilla, and one lime) and neither of them worked. They would start to boot, and I would get some sort of Kernel error.

    Has anyone had any success with this type of thing themselves? Or am I just doing something wrong on my end? (PS - writing .img files to usb via windows image writer on a different computer.)


  2. #2
    Join Date
    Jul 2005
    I think I'm here! Maybe?

    Re: Hexxeh's ChromeOS builds lemu4

    I haven't tried for a month or so, and the last one I used was the 28 June version of the vanilla Chromium, which worked without a problem on both my old laptop (Acer Travelmate 2200, celeron 2.3GHz, 512MB ram) and my newer, faster netbook (Atom 1.6GHz, 1GB ram). I have also used the Lime version in the past without problems.

    Was it just the latest version you could not get to run, or have you never got it to work on the Lemur machine with any previous tries?

    I haver always used my ubuntu OS to "burn" the image to the usb stick but I don't see why that should make any difference to the outcome if you folowed the instructions on Hexxeh's site.

    I am just now downloading the from the site to try later; I will report back as soon as I've found time to try running it.

    Well it booted OK to the screen with a wallpaper of what looks like grass, on my netbook, but the touchpad did not work at all so it was quite useless. It did not boot at all on the old laptop.

    I might try the Lime version and see if that is any better, though that is not such a new image, and I think I may already have that image in my backups.
    I will report again.
    Last edited by ajgreeny; September 14th, 2012 at 12:26 PM.
    DISTRO: Xubuntu 16.04-64bit --- Code-tags --- Boot-Repair --- Grub2 wiki & Grub2 Basics --- RootSudo --- Wireless-Info --- SolvedThreads


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts