Results 1 to 1 of 1

Thread: fstab 'users' option not working

  1. #1
    Join Date
    Nov 2011

    fstab 'users' option not working


    I've scoured the internet with no luck, so here I am again. I need to mount a shared windows drive without using sudo. In fstab I've inserted the line...

    //  /mnt/WindowsShared      cifs    umask=0000,noauto,user,user=user,password=pass,uid=500,gid=500     0       0
    The umask,uid,and gid are all internet search attempts to get this line working without sudo. (It works with sudo.)

    The error message I get is...
    mount error(1): Operation not permitted
    Refer to the mount.cifs(8) manual page (e.g. man mount.cifs)
    I've also tried users and got the same error. How can I get this working?

    Thanks in advance!


    I also tried
    chmod 777 /mnt/WindowsShared
    to make set writable permissions.
    Last edited by cheerPuncH; September 5th, 2012 at 06:06 PM. Reason: chmod 777 /mnt/WindowsShared

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts