Quote Originally Posted by NikTh View Post
Hi ,

lets fix your sources.list

Apply below commands with order

Code:
sudo cp /etc/apt/sources.list /etc/apt/sources.list.old
sudo wget "http://pastebin.com/raw.php?i=se5C5qCA" -O /etc/apt/sources.list
sudo mv  /etc/apt/sources.list.d/ /etc/apt/sources.list.d.old/
sudo mkdir /etc/apt/sources.list.d/ 
sudo apt-get update
sudo apt-get dist-upgrade
I assume you are in INDIA , so I made the sources.list with INDIA SERVER.
Thanks
Yes, I am in India.

Here it is the result:

Code:
yajnamurti@yajnamurti-laptop:~$ sudo cp /etc/apt/sources.list /etc/apt/sources.list.old
[sudo] password for yajnamurti: 
yajnamurti@yajnamurti-laptop:~$ sudo wget "http://pastebin.com/raw.php?i=se5C5qCA" -O /etc/apt/sources.list
--2012-09-01 12:14:00--  http://pastebin.com/raw.php?i=se5C5qCA
Resolving pastebin.com (pastebin.com)... 72.20.36.113
Connecting to pastebin.com (pastebin.com)|72.20.36.113|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: unspecified [text/plain]
Saving to: `/etc/apt/sources.list'

    [ <=>                                   ] 1,292       --.-K/s   in 0s      

2012-09-01 12:14:02 (43.5 MB/s) - `/etc/apt/sources.list' saved [1292]

yajnamurti@yajnamurti-laptop:~$ sudo mv  /etc/apt/sources.list.d/ /etc/apt/sources.list.d.old/
yajnamurti@yajnamurti-laptop:~$ sudo mkdir /etc/apt/sources.list.d/ 

yajnamurti@yajnamurti-laptop:~$ 
yajnamurti@yajnamurti-laptop:~$ sudo apt-get update
Ign http://archive.canonical.com precise InRelease                             
Ign http://extras.ubuntu.com precise InRelease                                 
Ign http://in.archive.ubuntu.com precise InRelease
Ign http://in.archive.ubuntu.com precise-security InRelease
Ign http://in.archive.ubuntu.com precise-updates InRelease
Ign http://in.archive.ubuntu.com precise-backports InRelease
Hit http://archive.canonical.com precise Release.gpg
Get:1 http://extras.ubuntu.com precise Release.gpg [72 B]
Get:2 http://in.archive.ubuntu.com precise Release.gpg [198 B]                
Hit http://archive.canonical.com precise Release                               
Get:3 http://extras.ubuntu.com precise Release [11.9 kB]              
Get:4 http://in.archive.ubuntu.com precise-security Release.gpg [198 B]       
Get:5 http://in.archive.ubuntu.com precise-updates Release.gpg [198 B]         
Get:6 http://archive.canonical.com precise/partner Sources [4,005 B]           
Get:7 http://in.archive.ubuntu.com precise-backports Release.gpg [198 B]       
Hit http://archive.canonical.com precise/partner i386 Packages                 
Ign http://archive.canonical.com precise/partner TranslationIndex              
Get:8 http://in.archive.ubuntu.com precise Release [49.6 kB]                   
Get:9 http://extras.ubuntu.com precise/main Sources [5,186 B]                 
Get:10 http://extras.ubuntu.com precise/main i386 Packages [6,748 B]           
Get:11 http://in.archive.ubuntu.com precise-security Release [49.6 kB]         
Ign http://extras.ubuntu.com precise/main TranslationIndex                     
Get:12 http://in.archive.ubuntu.com precise-updates Release [49.6 kB]          
Get:13 http://in.archive.ubuntu.com precise-backports Release [49.6 kB]        
Get:14 http://in.archive.ubuntu.com precise/main Sources [934 kB]              
Ign http://archive.canonical.com precise/partner Translation-en_US             
Ign http://archive.canonical.com precise/partner Translation-en               
Ign http://extras.ubuntu.com precise/main Translation-en_US
Ign http://extras.ubuntu.com precise/main Translation-en
Get:15 http://in.archive.ubuntu.com precise/restricted Sources [5,470 B]       
Get:16 http://in.archive.ubuntu.com precise/universe Sources [5,019 kB]        
Get:17 http://in.archive.ubuntu.com precise/multiverse Sources [155 kB]        
Get:18 http://in.archive.ubuntu.com precise/main i386 Packages [1,274 kB]      
Get:19 http://in.archive.ubuntu.com precise/restricted i386 Packages [8,431 B] 
Get:20 http://in.archive.ubuntu.com precise/universe i386 Packages [4,796 kB]  
Get:21 http://in.archive.ubuntu.com precise/multiverse i386 Packages [121 kB]  
Get:22 http://in.archive.ubuntu.com precise/main TranslationIndex [3,706 B]    
Get:23 http://in.archive.ubuntu.com precise/multiverse TranslationIndex [2,676 B]
Get:24 http://in.archive.ubuntu.com precise/restricted TranslationIndex [2,596 B]
Get:25 http://in.archive.ubuntu.com precise/universe TranslationIndex [2,922 B]
Get:26 http://in.archive.ubuntu.com precise-security/main Sources [41.0 kB]    
Get:27 http://in.archive.ubuntu.com precise-security/restricted Sources [1,950 B]
Get:28 http://in.archive.ubuntu.com precise-security/universe Sources [12.2 kB]
Get:29 http://in.archive.ubuntu.com precise-security/multiverse Sources [1,386 B]
Get:30 http://in.archive.ubuntu.com precise-security/main i386 Packages [162 kB]
Get:31 http://in.archive.ubuntu.com precise-security/restricted i386 Packages [3,968 B]
Get:32 http://in.archive.ubuntu.com precise-security/universe i386 Packages [41.6 kB]
Get:33 http://in.archive.ubuntu.com precise-security/multiverse i386 Packages [2,369 B]
Get:34 http://in.archive.ubuntu.com precise-security/main TranslationIndex [73 B]
Get:35 http://in.archive.ubuntu.com precise-security/multiverse TranslationIndex [71 B]
Get:36 http://in.archive.ubuntu.com precise-security/restricted TranslationIndex [71 B]
Get:37 http://in.archive.ubuntu.com precise-security/universe TranslationIndex [73 B]
Get:38 http://in.archive.ubuntu.com precise-updates/main Sources [159 kB]      
Get:39 http://in.archive.ubuntu.com precise-updates/restricted Sources [3,285 B]
Get:40 http://in.archive.ubuntu.com precise-updates/universe Sources [50.1 kB] 
Get:41 http://in.archive.ubuntu.com precise-updates/multiverse Sources [4,241 B]
Get:42 http://in.archive.ubuntu.com precise-updates/main i386 Packages [379 kB]
Get:43 http://in.archive.ubuntu.com precise-updates/restricted i386 Packages [6,732 B]
Get:44 http://in.archive.ubuntu.com precise-updates/universe i386 Packages [127 kB]
Get:45 http://in.archive.ubuntu.com precise-updates/multiverse i386 Packages [9,672 B]
Get:46 http://in.archive.ubuntu.com precise-updates/main TranslationIndex [3,564 B]
Get:47 http://in.archive.ubuntu.com precise-updates/multiverse TranslationIndex [2,605 B]
Get:48 http://in.archive.ubuntu.com precise-updates/restricted TranslationIndex [2,461 B]
Get:49 http://in.archive.ubuntu.com precise-updates/universe TranslationIndex [2,850 B]
Get:50 http://in.archive.ubuntu.com precise-backports/main Sources [2,422 B]   
Get:51 http://in.archive.ubuntu.com precise-backports/restricted Sources [14 B]
Get:52 http://in.archive.ubuntu.com precise-backports/universe Sources [13.5 kB]
Get:53 http://in.archive.ubuntu.com precise-backports/multiverse Sources [1,383 B]
Get:54 http://in.archive.ubuntu.com precise-backports/main i386 Packages [1,941 B]
Get:55 http://in.archive.ubuntu.com precise-backports/restricted i386 Packages [14 B]
Get:56 http://in.archive.ubuntu.com precise-backports/universe i386 Packages [12.0 kB]
Get:57 http://in.archive.ubuntu.com precise-backports/multiverse i386 Packages [999 B]
Get:58 http://in.archive.ubuntu.com precise-backports/main TranslationIndex [72 B]
Get:59 http://in.archive.ubuntu.com precise-backports/multiverse TranslationIndex [71 B]
Get:60 http://in.archive.ubuntu.com precise-backports/restricted TranslationIndex [70 B]
Get:61 http://in.archive.ubuntu.com precise-backports/universe TranslationIndex [72 B]
Get:62 http://in.archive.ubuntu.com precise/main Translation-en [726 kB]       
Get:63 http://in.archive.ubuntu.com precise/multiverse Translation-en [93.4 kB]
Get:64 http://in.archive.ubuntu.com precise/restricted Translation-en [2,395 B]
Get:65 http://in.archive.ubuntu.com precise/universe Translation-en [3,341 kB] 
Get:66 http://in.archive.ubuntu.com precise-security/main Translation-en [75.0 kB]
Get:67 http://in.archive.ubuntu.com precise-security/multiverse Translation-en [995 B]
Get:68 http://in.archive.ubuntu.com precise-security/restricted Translation-en [978 B]
Get:69 http://in.archive.ubuntu.com precise-security/universe Translation-en [25.7 kB]
Get:70 http://in.archive.ubuntu.com precise-updates/main Translation-en [183 kB]
Get:71 http://in.archive.ubuntu.com precise-updates/multiverse Translation-en [5,414 B]
Get:72 http://in.archive.ubuntu.com precise-updates/restricted Translation-en [1,484 B]
Get:73 http://in.archive.ubuntu.com precise-updates/universe Translation-en [75.6 kB]
Get:74 http://in.archive.ubuntu.com precise-backports/main Translation-en [1,244 B]
Get:75 http://in.archive.ubuntu.com precise-backports/multiverse Translation-en [422 B]
Get:76 http://in.archive.ubuntu.com precise-backports/restricted Translation-en [14 B]
Get:77 http://in.archive.ubuntu.com precise-backports/universe Translation-en [8,807 B]
Fetched 18.1 MB in 1min 33s (194 kB/s)                                         
Reading package lists... Done
yajnamurti@yajnamurti-laptop:~$ sudo apt-get dist-upgrade
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Calculating upgrade... Done
The following packages will be upgraded:
  cups cups-bsd cups-client cups-common cups-ppdc firefox firefox-branding firefox-globalmenu firefox-gnome-support
  firefox-locale-en firefox-locale-hi fontconfig fontconfig-config imagemagick imagemagick-common
  libconfig-inifiles-perl libcups2 libcups2-dev libcupscgi1 libcupsdriver1 libcupsimage2 libcupsimage2-dev
  libcupsmime1 libcupsppdc1 libfontconfig1 libgc1c2 libmagickcore4 libmagickcore4-extra libmagickwand4 libnss3
  libnss3-1d libpq5 libssl-dev libssl-doc libssl1.0.0 openssl perlmagick postgresql-9.1 postgresql-client-9.1
  python-gst0.10 python-sqlalchemy python-sqlalchemy-ext thunderbird thunderbird-globalmenu thunderbird-gnome-support
  thunderbird-locale-en thunderbird-locale-en-gb thunderbird-locale-en-us
48 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Need to get 60.1 MB of archives.
After this operation, 2,884 kB of additional disk space will be used.
Do you want to continue [Y/n]? y
Get:1 http://in.archive.ubuntu.com/ubuntu/ precise-updates/main libssl-doc all 1.0.1-4ubuntu5.5 [1,034 kB]
Get:2 http://in.archive.ubuntu.com/ubuntu/ precise-updates/main libssl-dev i386 1.0.1-4ubuntu5.5 [1,420 kB]           
Get:3 http://in.archive.ubuntu.com/ubuntu/ precise-updates/main libssl1.0.0 i386 1.0.1-4ubuntu5.5 [1,003 kB]          
Get:4 http://in.archive.ubuntu.com/ubuntu/ precise-updates/main libcupsimage2-dev i386 1.5.3-0ubuntu4 [65.9 kB]       
Get:5 http://in.archive.ubuntu.com/ubuntu/ precise-updates/main libcupsimage2 i386 1.5.3-0ubuntu4 [52.5 kB]           
Get:6 http://in.archive.ubuntu.com/ubuntu/ precise-updates/main libcups2-dev i386 1.5.3-0ubuntu4 [239 kB]             
Get:7 http://in.archive.ubuntu.com/ubuntu/ precise-updates/main libcups2 i386 1.5.3-0ubuntu4 [173 kB]                 
Get:8 http://in.archive.ubuntu.com/ubuntu/ precise-updates/main libcupsmime1 i386 1.5.3-0ubuntu4 [13.7 kB]            
Get:9 http://in.archive.ubuntu.com/ubuntu/ precise-updates/main libcupscgi1 i386 1.5.3-0ubuntu4 [30.2 kB]             
Get:10 http://in.archive.ubuntu.com/ubuntu/ precise-updates/main libcupsppdc1 i386 1.5.3-0ubuntu4 [53.3 kB]           
Get:11 http://in.archive.ubuntu.com/ubuntu/ precise-updates/main cups-common all 1.5.3-0ubuntu4 [823 kB]              
Get:12 http://in.archive.ubuntu.com/ubuntu/ precise-updates/main cups-bsd i386 1.5.3-0ubuntu4 [45.8 kB]               
Get:13 http://in.archive.ubuntu.com/ubuntu/ precise-updates/main cups-client i386 1.5.3-0ubuntu4 [171 kB]             
Get:14 http://in.archive.ubuntu.com/ubuntu/ precise-updates/main cups-ppdc i386 1.5.3-0ubuntu4 [29.7 kB]              
Get:15 http://in.archive.ubuntu.com/ubuntu/ precise-updates/main cups i386 1.5.3-0ubuntu4 [1,275 kB]                  
Get:16 http://in.archive.ubuntu.com/ubuntu/ precise-updates/main libcupsdriver1 i386 1.5.3-0ubuntu4 [19.9 kB]         
Get:17 http://in.archive.ubuntu.com/ubuntu/ precise-updates/main libfontconfig1 i386 2.8.0-3ubuntu9.1 [125 kB]        
Get:18 http://in.archive.ubuntu.com/ubuntu/ precise-updates/main fontconfig-config all 2.8.0-3ubuntu9.1 [44.4 kB]     
Get:19 http://in.archive.ubuntu.com/ubuntu/ precise-security/main libnss3-1d i386 3.13.1.with.ckbi.1.88-1ubuntu6.1 [13.4 kB]
Get:20 http://in.archive.ubuntu.com/ubuntu/ precise-security/main libnss3 i386 3.13.1.with.ckbi.1.88-1ubuntu6.1 [1,213 kB]
Get:21 http://in.archive.ubuntu.com/ubuntu/ precise-updates/main openssl i386 1.0.1-4ubuntu5.5 [519 kB]               
Get:22 http://in.archive.ubuntu.com/ubuntu/ precise-security/main firefox-globalmenu i386 15.0+build1-0ubuntu0.12.04.1 [47.5 kB]
Get:23 http://in.archive.ubuntu.com/ubuntu/ precise-security/main firefox i386 15.0+build1-0ubuntu0.12.04.1 [19.8 MB] 
Get:24 http://in.archive.ubuntu.com/ubuntu/ precise-security/main firefox-branding i386 15.0+build1-0ubuntu0.12.04.1 [8,948 B]
Get:25 http://in.archive.ubuntu.com/ubuntu/ precise-security/main firefox-gnome-support i386 15.0+build1-0ubuntu0.12.04.1 [9,268 B]
Get:26 http://in.archive.ubuntu.com/ubuntu/ precise-security/main firefox-locale-en i386 15.0+build1-0ubuntu0.12.04.1 [463 kB]
Get:27 http://in.archive.ubuntu.com/ubuntu/ precise-security/main firefox-locale-hi i386 15.0+build1-0ubuntu0.12.04.1 [296 kB]
Get:28 http://in.archive.ubuntu.com/ubuntu/ precise-updates/main fontconfig i386 2.8.0-3ubuntu9.1 [154 kB]            
Get:29 http://in.archive.ubuntu.com/ubuntu/ precise-security/main imagemagick-common all 8:6.6.9.7-5ubuntu3.2 [40.1 kB]
Get:30 http://in.archive.ubuntu.com/ubuntu/ precise-security/main libmagickcore4 i386 8:6.6.9.7-5ubuntu3.2 [1,810 kB] 
Get:31 http://in.archive.ubuntu.com/ubuntu/ precise-security/main libmagickwand4 i386 8:6.6.9.7-5ubuntu3.2 [320 kB]   
Get:32 http://in.archive.ubuntu.com/ubuntu/ precise-security/main imagemagick i386 8:6.6.9.7-5ubuntu3.2 [48.6 kB]     
Get:33 http://in.archive.ubuntu.com/ubuntu/ precise-security/main libgc1c2 i386 1:7.1-8ubuntu0.12.04.1 [77.5 kB]      
Get:34 http://in.archive.ubuntu.com/ubuntu/ precise-security/main libmagickcore4-extra i386 8:6.6.9.7-5ubuntu3.2 [48.5 kB]
Get:35 http://in.archive.ubuntu.com/ubuntu/ precise-security/main libpq5 i386 9.1.5-0ubuntu12.04 [100 kB]             
Get:36 http://in.archive.ubuntu.com/ubuntu/ precise-security/main perlmagick i386 8:6.6.9.7-5ubuntu3.2 [155 kB]       
Get:37 http://in.archive.ubuntu.com/ubuntu/ precise-security/main postgresql-9.1 i386 9.1.5-0ubuntu12.04 [4,308 kB]   
Get:38 http://in.archive.ubuntu.com/ubuntu/ precise-security/main postgresql-client-9.1 i386 9.1.5-0ubuntu12.04 [962 kB]
Get:39 http://in.archive.ubuntu.com/ubuntu/ precise-updates/main python-gst0.10 i386 0.10.22-3ubuntu0.1 [272 kB]      
Get:40 http://in.archive.ubuntu.com/ubuntu/ precise-updates/main python-sqlalchemy-ext i386 0.7.4-1ubuntu0.1 [13.9 kB]
Get:41 http://in.archive.ubuntu.com/ubuntu/ precise-updates/main python-sqlalchemy all 0.7.4-1ubuntu0.1 [452 kB]      
Get:42 http://in.archive.ubuntu.com/ubuntu/ precise-security/main thunderbird-globalmenu i386 15.0+build1-0ubuntu0.12.04.1 [47.7 kB]
Get:43 http://in.archive.ubuntu.com/ubuntu/ precise-security/main thunderbird i386 15.0+build1-0ubuntu0.12.04.1 [21.8 MB]
Get:44 http://in.archive.ubuntu.com/ubuntu/ precise-security/main thunderbird-gnome-support i386 15.0+build1-0ubuntu0.12.04.1 [9,210 B]
Get:45 http://in.archive.ubuntu.com/ubuntu/ precise-security/main thunderbird-locale-en i386 1:15.0+build1-0ubuntu0.12.04.1 [366 kB]
Get:46 http://in.archive.ubuntu.com/ubuntu/ precise-security/main thunderbird-locale-en-gb all 1:15.0+build1-0ubuntu0.12.04.1 [15.6 kB]
Get:47 http://in.archive.ubuntu.com/ubuntu/ precise-security/main thunderbird-locale-en-us all 1:15.0+build1-0ubuntu0.12.04.1 [15.6 kB]
Get:48 http://in.archive.ubuntu.com/ubuntu/ precise-security/main libconfig-inifiles-perl all 2.68-1ubuntu0.12.04.1 [40.2 kB]
Fetched 60.1 MB in 3min 11s (313 kB/s)                                                                                
Extracting templates from packages: 100%
Preconfiguring packages ...
(Reading database ... 442590 files and directories currently installed.)
Preparing to replace libssl-doc 1.0.1-4ubuntu5.3 (using .../libssl-doc_1.0.1-4ubuntu5.5_all.deb) ...
Unpacking replacement libssl-doc ...
Preparing to replace libssl-dev 1.0.1-4ubuntu5.3 (using .../libssl-dev_1.0.1-4ubuntu5.5_i386.deb) ...
Unpacking replacement libssl-dev ...
Preparing to replace libssl1.0.0 1.0.1-4ubuntu5.3 (using .../libssl1.0.0_1.0.1-4ubuntu5.5_i386.deb) ...
Unpacking replacement libssl1.0.0 ...
Processing triggers for man-db ...
Setting up libssl1.0.0 (1.0.1-4ubuntu5.5) ...
Processing triggers for libc-bin ...
ldconfig deferred processing now taking place
(Reading database ... 442590 files and directories currently installed.)
Preparing to replace libcupsimage2-dev 1.5.3-0ubuntu3 (using .../libcupsimage2-dev_1.5.3-0ubuntu4_i386.deb) ...
Unpacking replacement libcupsimage2-dev ...
Preparing to replace libcupsimage2 1.5.3-0ubuntu3 (using .../libcupsimage2_1.5.3-0ubuntu4_i386.deb) ...
Unpacking replacement libcupsimage2 ...
Preparing to replace libcups2-dev 1.5.3-0ubuntu3 (using .../libcups2-dev_1.5.3-0ubuntu4_i386.deb) ...
Unpacking replacement libcups2-dev ...
Preparing to replace libcups2 1.5.3-0ubuntu3 (using .../libcups2_1.5.3-0ubuntu4_i386.deb) ...
Unpacking replacement libcups2 ...
Preparing to replace libcupsmime1 1.5.3-0ubuntu3 (using .../libcupsmime1_1.5.3-0ubuntu4_i386.deb) ...
Unpacking replacement libcupsmime1 ...
Preparing to replace libcupscgi1 1.5.3-0ubuntu3 (using .../libcupscgi1_1.5.3-0ubuntu4_i386.deb) ...
Unpacking replacement libcupscgi1 ...
Preparing to replace libcupsppdc1 1.5.3-0ubuntu3 (using .../libcupsppdc1_1.5.3-0ubuntu4_i386.deb) ...
Unpacking replacement libcupsppdc1 ...
Preparing to replace cups-common 1.5.3-0ubuntu3 (using .../cups-common_1.5.3-0ubuntu4_all.deb) ...
Unpacking replacement cups-common ...
Preparing to replace cups-bsd 1.5.3-0ubuntu3 (using .../cups-bsd_1.5.3-0ubuntu4_i386.deb) ...
Unpacking replacement cups-bsd ...
Preparing to replace cups-client 1.5.3-0ubuntu3 (using .../cups-client_1.5.3-0ubuntu4_i386.deb) ...
Unpacking replacement cups-client ...
Preparing to replace cups-ppdc 1.5.3-0ubuntu3 (using .../cups-ppdc_1.5.3-0ubuntu4_i386.deb) ...
Unpacking replacement cups-ppdc ...
Preparing to replace cups 1.5.3-0ubuntu3 (using .../cups_1.5.3-0ubuntu4_i386.deb) ...
cups stop/waiting
Unpacking replacement cups ...
Preparing to replace libcupsdriver1 1.5.3-0ubuntu3 (using .../libcupsdriver1_1.5.3-0ubuntu4_i386.deb) ...
Unpacking replacement libcupsdriver1 ...
Preparing to replace libfontconfig1 2.8.0-3ubuntu9 (using .../libfontconfig1_2.8.0-3ubuntu9.1_i386.deb) ...
Unpacking replacement libfontconfig1 ...
Preparing to replace fontconfig-config 2.8.0-3ubuntu9 (using .../fontconfig-config_2.8.0-3ubuntu9.1_all.deb) ...
Unpacking replacement fontconfig-config ...
Preparing to replace libnss3-1d 3.13.1.with.ckbi.1.88-1ubuntu6 (using .../libnss3-1d_3.13.1.with.ckbi.1.88-1ubuntu6.1_i386.deb) ...
Unpacking replacement libnss3-1d ...
Preparing to replace libnss3 3.13.1.with.ckbi.1.88-1ubuntu6 (using .../libnss3_3.13.1.with.ckbi.1.88-1ubuntu6.1_i386.deb) ...
Unpacking replacement libnss3 ...
Preparing to replace openssl 1.0.1-4ubuntu5.3 (using .../openssl_1.0.1-4ubuntu5.5_i386.deb) ...
Unpacking replacement openssl ...
Preparing to replace firefox-globalmenu 14.0.1+build1-0ubuntu0.12.04.3 (using .../firefox-globalmenu_15.0+build1-0ubuntu0.12.04.1_i386.deb) ...
Unpacking replacement firefox-globalmenu ...
Preparing to replace firefox 14.0.1+build1-0ubuntu0.12.04.3 (using .../firefox_15.0+build1-0ubuntu0.12.04.1_i386.deb) ...
Unpacking replacement firefox ...
Preparing to replace firefox-branding 14.0.1+build1-0ubuntu0.12.04.3 (using .../firefox-branding_15.0+build1-0ubuntu0.12.04.1_i386.deb) ...
Unpacking replacement firefox-branding ...
Preparing to replace firefox-gnome-support 14.0.1+build1-0ubuntu0.12.04.3 (using .../firefox-gnome-support_15.0+build1-0ubuntu0.12.04.1_i386.deb) ...
Unpacking replacement firefox-gnome-support ...
Preparing to replace firefox-locale-en 14.0.1+build1-0ubuntu0.12.04.3 (using .../firefox-locale-en_15.0+build1-0ubuntu0.12.04.1_i386.deb) ...
Unpacking replacement firefox-locale-en ...
Preparing to replace firefox-locale-hi 14.0.1+build1-0ubuntu0.12.04.3 (using .../firefox-locale-hi_15.0+build1-0ubuntu0.12.04.1_i386.deb) ...
Unpacking replacement firefox-locale-hi ...
Preparing to replace fontconfig 2.8.0-3ubuntu9 (using .../fontconfig_2.8.0-3ubuntu9.1_i386.deb) ...
Unpacking replacement fontconfig ...
Preparing to replace imagemagick-common 8:6.6.9.7-5ubuntu3.1 (using .../imagemagick-common_8%3a6.6.9.7-5ubuntu3.2_all.deb) ...
Unpacking replacement imagemagick-common ...
Preparing to replace libmagickcore4 8:6.6.9.7-5ubuntu3.1 (using .../libmagickcore4_8%3a6.6.9.7-5ubuntu3.2_i386.deb) ...
Unpacking replacement libmagickcore4 ...
Preparing to replace libmagickwand4 8:6.6.9.7-5ubuntu3.1 (using .../libmagickwand4_8%3a6.6.9.7-5ubuntu3.2_i386.deb) ...
Unpacking replacement libmagickwand4 ...
Preparing to replace imagemagick 8:6.6.9.7-5ubuntu3.1 (using .../imagemagick_8%3a6.6.9.7-5ubuntu3.2_i386.deb) ...
Unpacking replacement imagemagick ...
Preparing to replace libgc1c2 1:7.1-8build1 (using .../libgc1c2_1%3a7.1-8ubuntu0.12.04.1_i386.deb) ...
Unpacking replacement libgc1c2 ...
Preparing to replace libmagickcore4-extra 8:6.6.9.7-5ubuntu3.1 (using .../libmagickcore4-extra_8%3a6.6.9.7-5ubuntu3.2_i386.deb) ...
Unpacking replacement libmagickcore4-extra ...
Preparing to replace libpq5 9.1.4-0ubuntu12.04 (using .../libpq5_9.1.5-0ubuntu12.04_i386.deb) ...
Unpacking replacement libpq5 ...
Preparing to replace perlmagick 8:6.6.9.7-5ubuntu3.1 (using .../perlmagick_8%3a6.6.9.7-5ubuntu3.2_i386.deb) ...
Unpacking replacement perlmagick ...
Preparing to replace postgresql-9.1 9.1.4-0ubuntu12.04 (using .../postgresql-9.1_9.1.5-0ubuntu12.04_i386.deb) ...
 * Stopping PostgreSQL 9.1 database server                                                                      [ OK ] 
Unpacking replacement postgresql-9.1 ...
Preparing to replace postgresql-client-9.1 9.1.4-0ubuntu12.04 (using .../postgresql-client-9.1_9.1.5-0ubuntu12.04_i386.deb) ...
Unpacking replacement postgresql-client-9.1 ...
Preparing to replace python-gst0.10 0.10.22-3 (using .../python-gst0.10_0.10.22-3ubuntu0.1_i386.deb) ...
Unpacking replacement python-gst0.10 ...
Preparing to replace python-sqlalchemy-ext 0.7.4-1 (using .../python-sqlalchemy-ext_0.7.4-1ubuntu0.1_i386.deb) ...
Unpacking replacement python-sqlalchemy-ext ...
Preparing to replace python-sqlalchemy 0.7.4-1 (using .../python-sqlalchemy_0.7.4-1ubuntu0.1_all.deb) ...
Unpacking replacement python-sqlalchemy ...
Preparing to replace thunderbird-globalmenu 14.0+build1-0ubuntu0.12.04.1 (using .../thunderbird-globalmenu_15.0+build1-0ubuntu0.12.04.1_i386.deb) ...
Unpacking replacement thunderbird-globalmenu ...
Preparing to replace thunderbird 14.0+build1-0ubuntu0.12.04.1 (using .../thunderbird_15.0+build1-0ubuntu0.12.04.1_i386.deb) ...
Unpacking replacement thunderbird ...
Preparing to replace thunderbird-gnome-support 14.0+build1-0ubuntu0.12.04.1 (using .../thunderbird-gnome-support_15.0+build1-0ubuntu0.12.04.1_i386.deb) ...
Unpacking replacement thunderbird-gnome-support ...
Preparing to replace thunderbird-locale-en 1:14.0+build1-0ubuntu0.12.04.1 (using .../thunderbird-locale-en_1%3a15.0+build1-0ubuntu0.12.04.1_i386.deb) ...
Unpacking replacement thunderbird-locale-en ...
Preparing to replace thunderbird-locale-en-gb 1:14.0+build1-0ubuntu0.12.04.1 (using .../thunderbird-locale-en-gb_1%3a15.0+build1-0ubuntu0.12.04.1_all.deb) ...
Unpacking replacement thunderbird-locale-en-gb ...
Preparing to replace thunderbird-locale-en-us 1:14.0+build1-0ubuntu0.12.04.1 (using .../thunderbird-locale-en-us_1%3a15.0+build1-0ubuntu0.12.04.1_all.deb) ...
Unpacking replacement thunderbird-locale-en-us ...
Preparing to replace libconfig-inifiles-perl 2.68-1 (using .../libconfig-inifiles-perl_2.68-1ubuntu0.12.04.1_all.deb) ...
Unpacking replacement libconfig-inifiles-perl ...
Processing triggers for man-db ...
Processing triggers for doc-base ...
Processing 2 changed doc-base files...
Registering documents with scrollkeeper...
Processing triggers for ureadahead ...
ureadahead will be reprofiled on next reboot
Processing triggers for ufw ...
Processing triggers for desktop-file-utils ...
Processing triggers for bamfdaemon ...
Rebuilding /usr/share/applications/bamf.index...
Processing triggers for gnome-menus ...
Processing triggers for menu ...
Setting up libssl-doc (1.0.1-4ubuntu5.5) ...
Setting up libssl-dev (1.0.1-4ubuntu5.5) ...
Setting up libcups2 (1.5.3-0ubuntu4) ...
Setting up libcupsimage2 (1.5.3-0ubuntu4) ...
Setting up libcups2-dev (1.5.3-0ubuntu4) ...
Setting up libcupsimage2-dev (1.5.3-0ubuntu4) ...
Setting up libcupsmime1 (1.5.3-0ubuntu4) ...
Setting up libcupscgi1 (1.5.3-0ubuntu4) ...
Setting up libcupsppdc1 (1.5.3-0ubuntu4) ...
Setting up cups-common (1.5.3-0ubuntu4) ...
Setting up cups-client (1.5.3-0ubuntu4) ...
Setting up cups-bsd (1.5.3-0ubuntu4) ...
Setting up cups-ppdc (1.5.3-0ubuntu4) ...
Setting up cups (1.5.3-0ubuntu4) ...
cups start/running, process 20800
Updating PPD files for cups ...
Setting up libcupsdriver1 (1.5.3-0ubuntu4) ...
Setting up fontconfig-config (2.8.0-3ubuntu9.1) ...
Setting up libfontconfig1 (2.8.0-3ubuntu9.1) ...
Setting up libnss3 (3.13.1.with.ckbi.1.88-1ubuntu6.1) ...
Setting up libnss3-1d (3.13.1.with.ckbi.1.88-1ubuntu6.1) ...
Setting up openssl (1.0.1-4ubuntu5.5) ...
Setting up firefox (15.0+build1-0ubuntu0.12.04.1) ...
Please restart all running instances of firefox, or you will experience problems.
Setting up firefox-globalmenu (15.0+build1-0ubuntu0.12.04.1) ...
Setting up firefox-branding (15.0+build1-0ubuntu0.12.04.1) ...
Setting up firefox-gnome-support (15.0+build1-0ubuntu0.12.04.1) ...
Setting up firefox-locale-en (15.0+build1-0ubuntu0.12.04.1) ...
Setting up firefox-locale-hi (15.0+build1-0ubuntu0.12.04.1) ...
Setting up fontconfig (2.8.0-3ubuntu9.1) ...
Regenerating fonts cache... done.
Setting up imagemagick-common (8:6.6.9.7-5ubuntu3.2) ...
Setting up libmagickcore4 (8:6.6.9.7-5ubuntu3.2) ...
Setting up libmagickwand4 (8:6.6.9.7-5ubuntu3.2) ...
Setting up imagemagick (8:6.6.9.7-5ubuntu3.2) ...
Setting up libgc1c2 (1:7.1-8ubuntu0.12.04.1) ...
Setting up libmagickcore4-extra (8:6.6.9.7-5ubuntu3.2) ...
Setting up libpq5 (9.1.5-0ubuntu12.04) ...
Setting up perlmagick (8:6.6.9.7-5ubuntu3.2) ...
Setting up postgresql-client-9.1 (9.1.5-0ubuntu12.04) ...
Setting up postgresql-9.1 (9.1.5-0ubuntu12.04) ...
 * Starting PostgreSQL 9.1 database server                                                                      [ OK ] 
Setting up python-gst0.10 (0.10.22-3ubuntu0.1) ...
Setting up python-sqlalchemy (0.7.4-1ubuntu0.1) ...
Setting up python-sqlalchemy-ext (0.7.4-1ubuntu0.1) ...
Setting up thunderbird (15.0+build1-0ubuntu0.12.04.1) ...
Setting up thunderbird-globalmenu (15.0+build1-0ubuntu0.12.04.1) ...
Setting up thunderbird-gnome-support (15.0+build1-0ubuntu0.12.04.1) ...
Setting up thunderbird-locale-en (1:15.0+build1-0ubuntu0.12.04.1) ...
Setting up thunderbird-locale-en-gb (1:15.0+build1-0ubuntu0.12.04.1) ...
Setting up thunderbird-locale-en-us (1:15.0+build1-0ubuntu0.12.04.1) ...
Setting up libconfig-inifiles-perl (2.68-1ubuntu0.12.04.1) ...
Processing triggers for libc-bin ...
ldconfig deferred processing now taking place
Processing triggers for menu ...
localepurge: Disk space freed in /usr/share/locale: 0 KiB
localepurge: Disk space freed in /usr/share/man: 216 KiB
localepurge: Disk space freed in /usr/share/gnome/help: 0 KiB
localepurge: Disk space freed in /usr/share/omf: 0 KiB
localepurge: Disk space freed in /usr/share/doc/kde/HTML: 0 KiB

Total disk space freed by localepurge: 216 KiB

yajnamurti@yajnamurti-laptop:~$
Thank You