Results 1 to 3 of 3

Thread: Open vSwitch

Threaded View

  1. #1
    Join Date
    Aug 2012
    Beans
    2

    Open vSwitch

    Hi,
    I´m a Network Engineer and Freelancer and I`m a newbie on both sides, Ubuntu and Open vSwitch. My intention is to get a deeper experience in network virtualization and therefore I want to install Open vSwitch on my Ubuntu 12.04 host. I followed the installation description from this link http://blog.allanglesit.com/2012/03/...h-openvswitch/ but I don´t get running the brcompat modul.
    The module seems to be available, but it´s not loaded.

    Code:
    $ ls -l /lib/modules/$(uname -r)/kernel
    total 5636
    drwxr-xr-x 3 root root 4096 Aug 22 22:49 arch
    -rw-r--r-- 1 root root 503300 Aug 22 23:01 brcompat_mod.ko
    drwxr-xr-x 3 root root 4096 Aug 22 22:49 crypto
    drwxr-xr-x 63 root root 4096 Aug 22 22:49 drivers
    drwxr-xr-x 53 root root 4096 Aug 22 22:49 fs
    drwxr-xr-x 6 root root 4096 Aug 22 22:49 lib
    drwxr-xr-x 46 root root 4096 Aug 22 22:49 net
    -rw-r--r-- 1 root root 5232461 Aug 22 23:01 openvswitch_mod.ko
    drwxr-xr-x 12 root root 4096 Aug 22 22:49 sound
    drwxr-xr-x 5 root root 4096 Aug 22 22:49 ubuntu
    Code:
    $ lsmod | grep brcom
    $
    Everything else seems to be ok.

    Code:
    $ service openvswitch-switch status
    ovsdb-server is running with pid 1170
    ovs-vswitchd is running with pid 1182

    Can anybody help in this case?


    Kind regards

    Markus Ose
    Last edited by sandyd; August 24th, 2012 at 06:51 PM. Reason: fixed font

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •