Results 1 to 1 of 1

Thread: Ubuntu 12.04, cannot edit any files or folders.

  1. #1
    Join Date
    Aug 2012

    Ubuntu 12.04, cannot edit any files or folders.

    Alright, so, I recently installed Ubuntu 12.04 LTS on a Dell OptiPlex desktop, to run a MineCraft server. Here's my problem - I run it in the terminal, as usual. I recently upgraded the Bukkit version from R01 to R02 - the issue is, even when I changed the .JAR file, it still ran the R01 version. So I actually deleted every version of Craftbukkit off this computer, and emptied the trash can.
    It still ran the server when I put in the commands, despite not even having a .jar to run from.
    I was running LXDE at the time, so I changed back to the regular Unity Desktop enviorment. There I found everything as it was BEFORE I even downloaded the R02 version of CraftBukkit. Same old R01 .jar. So I deleted that, and tried to install a plugin, namely MobHealth. I ran the commands again, and it worked. It loaded MobHealth and the R02 .jar after I'd downloaded and upgraded it again. However, each plugin should generate a folder - MobHealth didn't. Now I've done the same thing with MobHealth as I did with the R01/R02 .jars, and it still loads MobHealth despite there not even being a MobHealth.jar on my computer at all.
    I have switched back and forth from LXDE to Unity, restarted the computer, everything. In the end, I cannot change any file or folder, I am extremely confused. While it shows on the GUI things have been changed, when I run the server in the terminal, it still loads the .jars I deleted.
    Thank you all very much for any help you can provide.

    - Vasili
    Last edited by VDSturacov; August 20th, 2012 at 02:51 AM.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts