Results 1 to 1 of 1

Thread: Google Chrome on lucid

  1. #1
    Join Date
    Aug 2012

    Problem with Google Chrome on lucid

    I installed google chrome from the website- from the google chrome page.
    I had downloaded the .deb package and it installed successfully.
    I tried opening chrome, my entire window froze and so I restarted the system.
    Chrome didnt appear in the Applications->Internet menu.
    I opened my ubuntu software center->Installed software. There Chrome appears to be installed. I tried using Preferences->Main menu to see if I had enabled showing of chrome in the menu. There it is not available.
    I dont know whats wrong with the chrome installation on my lucid. It is strange that I am unable to use a software that I had installed.
    What is wrong? Someone please tell me?
    Last edited by Lingadharini; August 8th, 2012 at 09:58 AM.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts