Results 1 to 10 of 16

Thread: HP 210- after hibernate, computer won't start

Threaded View

  1. #1
    Join Date
    Jul 2012

    HP 210- after hibernate, computer won't start

    I'm new to Linux, so sorry if I mess up some terminology. I've looked all over google and can't come up with anything.

    I'm running xubuntu 12.04 on HP mini 210. I clicked "hibernate" from the menu (where you click your username) and the screen went blank, with te backlight on. I closed the lid (system is set to suspend when lid shuts, if that matters). Went to resume this morning, and it won't boot up. The computer appears to start (I can h.ear the hard drive whiz) but nothing appears on the screen- it doesn't even light up. I put in a new screen figuring maybe that was the problem, but it's still the same. Is there a such thing as bricking your harddrive? because I'm pretty sure that's the equivelent of what I did. I tried unplugging and leaving the battery out for a couple hours, but that didn't work either.

    I never turned on hibernate like I've read that you have too. The option was there, so I clicked it.

    Thanks for any help

    Edit: As a side note, I can plug on usb devices and they recognize they are plugged in (my droid 2 and sansa fuze both say connected)
    Last edited by ftkatyowser; July 28th, 2012 at 02:19 PM.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts