Results 1 to 7 of 7

Thread: How do I turn off sound effects?

  1. #1
    Join Date
    Jul 2006
    Beans
    74

    How do I turn off sound effects?

    I don't know whether this is a problem in my computer or a general bug, but my Sound Effects tab under Sound Settings contains only a list of alert sounds and an alert volume, which is on 'Off', but this makes no difference: I keep hearing those annoying effects.

    Is there a way to get rid of them beside deleting the sound files that contain them?

    What makes me suspect that there might be a specific problem in my computer is that under the speaker testing dialog (in the Hardware tab of Sound Settings) makes no sound, although sounds from all applications (and, sadly, also the annoying built-in sound effects) are heard.

  2. #2
    Join Date
    Jul 2006
    Beans
    74

    Re: How do I turn off sound effects?

    Really nobody knows how to turn off the sound effects in Ubuntu 12.04?

  3. #3
    Join Date
    Feb 2012
    Beans
    1

    Re: How do I turn off sound effects?

    Quote Originally Posted by okok View Post
    Really nobody knows how to turn off the sound effects in Ubuntu 12.04?
    Open System Settings, click on "Sound", then the "Sound Effects" tab.

    Click the "off" switch for "Alert volume".

  4. #4
    Join Date
    Jul 2006
    Beans
    74

    Re: How do I turn off sound effects?

    Thanks, that's the obvious thing to do, but as I explained above, this has no effect.

    Quote Originally Posted by wtetzner View Post
    Open System Settings, click on "Sound", then the "Sound Effects" tab.

    Click the "off" switch for "Alert volume".

  5. #5
    Join Date
    May 2012
    Beans
    114
    Distro
    Ubuntu Development Release

    Re: How do I turn off sound effects?

    Can't offer a solution, sadly, but I can say that this same thing happens on my computer as well so I don't think it's a problem with your machine.

    I'll be watching this in hope of an answer as well!

  6. #6
    Join Date
    Jul 2005
    Location
    Albuquerque, NM, USA
    Beans
    174
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: How do I turn off sound effects?

    This is what I figured out for turning off the alert sounds in 12.04:

    Open dconf-editor. Browse to
    org/gnome/desktop/sound
    On the right, unclick event-sounds.

    The alert sounds should then be disabled. I don't know if this also disables other sounds other than alert, but if it does, they're likely sounds that I would want disabled anyways.
    "It never hurts to help [unless you accidentally hose someone's system]." -- Eek the Cat

  7. #7
    Join Date
    Jul 2006
    Beans
    74

    Re: How do I turn off sound effects?

    I was eventually able to get rid of those annoyances using Ubuntu Tweak. Under the 'Sound' section there is a selector for Event Sounds, and unlike the one in Ubuntu's own Sound Settings, this one does work.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •