Results 1 to 5 of 5

Thread: Freeze on image import

  1. #1
    Join Date
    Aug 2008
    Location
    Beotch-ville, Arizona
    Beans
    209

    Freeze on image import

    When trying to import images from either my camera to my puter or from a file on my computer which is in my Windows OS, into my Wubi, the process completely freezes my computer whether there is one image or 100. I have tried using both Shotwell and Image Viewer to do this, the result is always the same.

    When I try to get to the running programs to end the process, that doesn't even work.

    So would this be an issue with my Windows OS or is it Wubi?
    San Francisco 49ers... Oh Yeah Baby!!!
    San Francisco Giants... Oh Yeah Baby!!!
    Always on time-out, what the heck!

  2. #2
    Join Date
    Jan 2011
    Location
    San Francisco
    Beans
    177
    Distro
    Ubuntu

    Arrow Re: Freeze on image import

    You could burn a Live CD and boot from that to rule out Wubi.

  3. #3
    Join Date
    Aug 2008
    Location
    Beotch-ville, Arizona
    Beans
    209

    Re: Freeze on image import

    Quote Originally Posted by eric-yorba View Post
    You could burn a Live CD and boot from that to rule out Wubi.
    Is this something I would have to do each time I want to import pictures from camera or a file?
    San Francisco 49ers... Oh Yeah Baby!!!
    San Francisco Giants... Oh Yeah Baby!!!
    Always on time-out, what the heck!

  4. #4
    Join Date
    Jan 2011
    Location
    San Francisco
    Beans
    177
    Distro
    Ubuntu

    Arrow Re: Freeze on image import

    Quote Originally Posted by tazz4vr View Post
    Is this something I would have to do each time I want to import pictures from camera or a file?
    No, I'm just saying that's a good place to start diagnosing the problem. If it works when you boot from the LiveCD, that means Wubi is, in fact, the problem.

  5. #5
    Join Date
    Aug 2008
    Location
    Beotch-ville, Arizona
    Beans
    209

    Re: Freeze on image import

    Quote Originally Posted by eric-yorba View Post
    No, I'm just saying that's a good place to start diagnosing the problem. If it works when you boot from the LiveCD, that means Wubi is, in fact, the problem.
    Ooooohhhhhh! Got it. Think tank has been extremely over-used the last few days. Will hunt down the CD and give it a try. Thank you!
    San Francisco 49ers... Oh Yeah Baby!!!
    San Francisco Giants... Oh Yeah Baby!!!
    Always on time-out, what the heck!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •