Results 1 to 5 of 5

Thread: LibreOffice spell check not working.

  1. #1
    Join Date
    Mar 2007
    Beans
    354
    Distro
    Ubuntu 12.04 Precise Pangolin

    LibreOffice spell check not working.

    Ubuntu 12.04 | Dell Inspiron 1525

    Although the check spelling and grammar button is selected, the spell check is not working in LibreOffice. Anyone got a fix for that?

  2. #2
    Join Date
    Jul 2012
    Location
    Scotland
    Beans
    260
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: LibreOffice spell check not working.

    Do you get any errors?
    Join us on irc at #ubuntuforums. For web chat see here

    To teach is to learn. ~ Japanese Proverb

  3. #3
    Join Date
    Oct 2007
    Location
    England
    Beans
    18
    Distro
    Ubuntu Karmic Koala (testing)

    Re: LibreOffice spell check not working.

    What happens when you run language support from the dash?
    Newbies- Use the TAB button to auto-complete in the console/terminal.

  4. #4
    Join Date
    Feb 2009
    Location
    Hull, England
    Beans
    Hidden!
    Distro
    Kubuntu 12.04 Precise Pangolin

    Re: LibreOffice spell check not working.

    Make sure that aspell & myspell in your language are installed.

  5. #5
    Join Date
    May 2011
    Beans
    278

    Re: LibreOffice spell check not working.

    Check the preferences. LibreOffice has the nasty habit of "collecting" words - something half-typed gets added, something mis-typed gets added before I can correct it, etc. I end up having to disable all sorts of autocorrect, autoformat, and formatting options to get things working properly.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •