Results 1 to 1 of 1

Thread: WiFi switch stop working, 12.04

  1. #1
    Join Date
    Aug 2006
    Ubuntu 12.04 Precise Pangolin

    Question WiFi switch stop working, 12.04


    I have an Asus B23E notebook with Intel's wireless advanced N 6230 installed (I guess it's not standard for that notebook).

    The problem is that after OFF/ON sequence with the wifi hardware switch, wifi doesn't come back. I see only 'wireless is disabled by hardware switch' despite it's ON again and the bluetooth recovers fine from the OFF state.

    To recover wifi I need reboot.

    The most disturbing is that for some time after installation the hardware switch worked well. I don't remember fooling around any settings related to wifi (why would I if it worked really well).
    So why the swtich stop worked and how I can get it back to work as it should?

    Everytime Ubuntu makes progress with stuff like that, than comes this bad buy: regress - and takes it back :'(

    Any solution or tips are welcome, please Shall I debug or what?

    EDIT: I added some logs as attachment and results of what have I tried.
    Attached Files Attached Files
    Last edited by tamashumi; June 29th, 2012 at 07:30 PM. Reason: attachment added

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts