Results 1 to 2 of 2

Thread: default sound card

  1. #1
    Join Date
    Nov 2010
    Beans
    7

    default sound card

    hi all , please help me

    my volume control doesn't change the sound at all, i need to fix this. i was told to change the default sound card, i have installed it from the software centre but when clicking it nothing happens...

    i tried asoundconf list but that says command not found.

    here is my device listing



    $ aplay -l
    **** List of PLAYBACK Hardware Devices ****
    card 0: Audigy2 [SB Audigy 2 ZS [SB0350]], device 0: emu10k1 [ADC Capture/Standard PCM Playback]
    Subdevices: 32/32
    Subdevice #0: subdevice #0
    Subdevice #1: subdevice #1
    Subdevice #2: subdevice #2
    Subdevice #3: subdevice #3
    Subdevice #4: subdevice #4
    Subdevice #5: subdevice #5
    Subdevice #6: subdevice #6
    Subdevice #7: subdevice #7
    Subdevice #8: subdevice #8
    Subdevice #9: subdevice #9
    Subdevice #10: subdevice #10
    Subdevice #11: subdevice #11
    Subdevice #12: subdevice #12
    Subdevice #13: subdevice #13
    Subdevice #14: subdevice #14
    Subdevice #15: subdevice #15
    Subdevice #16: subdevice #16
    Subdevice #17: subdevice #17
    Subdevice #18: subdevice #18
    Subdevice #19: subdevice #19
    Subdevice #20: subdevice #20
    Subdevice #21: subdevice #21
    Subdevice #22: subdevice #22
    Subdevice #23: subdevice #23
    Subdevice #24: subdevice #24
    Subdevice #25: subdevice #25
    Subdevice #26: subdevice #26
    Subdevice #27: subdevice #27
    Subdevice #28: subdevice #28
    Subdevice #29: subdevice #29
    Subdevice #30: subdevice #30
    Subdevice #31: subdevice #31
    card 0: Audigy2 [SB Audigy 2 ZS [SB0350]], device 2: emu10k1 efx [Multichannel Capture/PT Playback]
    Subdevices: 8/8
    Subdevice #0: subdevice #0
    Subdevice #1: subdevice #1
    Subdevice #2: subdevice #2
    Subdevice #3: subdevice #3
    Subdevice #4: subdevice #4
    Subdevice #5: subdevice #5
    Subdevice #6: subdevice #6
    Subdevice #7: subdevice #7
    card 0: Audigy2 [SB Audigy 2 ZS [SB0350]], device 3: emu10k1 [Multichannel Playback]
    Subdevices: 1/1
    Subdevice #0: subdevice #0
    card 0: Audigy2 [SB Audigy 2 ZS [SB0350]], device 4: p16v [p16v]
    Subdevices: 1/1
    Subdevice #0: subdevice #0
    card 1: ICH5 [Intel ICH5], device 0: Intel ICH [Intel ICH5]
    Subdevices: 1/1
    Subdevice #0: subdevice #0
    card 1: ICH5 [Intel ICH5], device 4: Intel ICH - IEC958 [Intel ICH5 - IEC958]
    Subdevices: 1/1
    Subdevice #0: subdevice #0

  2. #2
    Join Date
    Apr 2009
    Location
    Aotearoha
    Beans
    2,659
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: default sound card

    I think that instruction meant...

    - click on the sound/volume icon in the top panel..
    - change the output device to your audigy card.
    Then the volume control will effect the audigy card (hopefully)

    Alternatively install "pavucontrol" & use this to set your default output device etc..

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •