Quote Originally Posted by fayanora View Post
I am a complete newbie at this. I'm trying the first option, within wubi. I got as far as Terminal. I did everything right to that point. Terminal's command line says " fayanora@ubuntu:~$ " before the cursor. I tried typing " bash wubi-resize_1.5b.sh --help " and got "no such file or directory." Tried " bash wubi-resize_1.5b.sh" and got the same thing. Friend suggested going to the root directory. Tried CD, CHDIR, even SUDO. SUDO at least got me a password prompt. I put in my password, but everything I try gives me "command not found." I think it's because I have no frakking clue what I'm doing. I don't even know how to specify what folder the file is in (Downloads)! Can someone walk me through this?
It's probably in your Downloads folder:
cd ~/Downloads
The ~ represents your /home directory so is equivalent to:
cd /home/fayanora/Downloads
Note that directory/filenames are case-sensitive, and you can use the [TAB] key for autocompletion. In other words you can type:
cd Dow[TAB]
sudo bash wubi-[TAB]
and it will autocomplete (assuming you are in the correct directory).

If you're stuck you can just browse for it and confirm the location before you go to the terminal. Or just download the script again and remember where you save it.

hope that helps