Results 1 to 4 of 4

Thread: Compiz "Cube Gears" render glitch

  1. #1
    Join Date
    May 2012
    Beans
    12

    Compiz "Cube Gears" render glitch

    Hi, I have been using Ubuntu for a while now, and I have found a problem I need some help with. When I enable the "Cube Gears" plugin, the holes in the centers of the gears render on top of the rest of the gear. I don't want to stop using Cube Gears, but I want the gears to render correctly. My graphics card is an ATI Mobility Radeon HD 4650, with the proprietary driver enabled. Please help!
    Attached Images Attached Images

  2. #2
    Join Date
    Nov 2011
    Location
    on the ceiling.
    Beans
    Hidden!
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: Compiz "Cube Gears" render glitch

    Have you recently upgraded your drivers?

  3. #3
    Join Date
    May 2012
    Beans
    12

    Re: Compiz "Cube Gears" render glitch

    If drivers are updated via Update Manager, then yes, I have the latest updates. Also, I had open source drivers when I first noticed the problem. I switched to proprietary drivers hoping it would fix the problem. Just running glxgears shows no rendering issues.

  4. #4
    Join Date
    May 2012
    Beans
    12

    Re: Compiz "Cube Gears" render glitch

    It appears this bug only appears in Unity. In XFCE, it is fine.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •