Results 1 to 4 of 4

Thread: Precise Pangolin libgoogle-dev not available after Upgrade

  1. #1
    Join Date
    May 2012
    Beans
    26

    Exclamation Precise Pangolin libgoogle-dev not available after Upgrade

    Can anyone help solve this issue regarding the Precise Pangolin Upgrade?

    Issue Description:

    After the Precise Pangolin upgrade, libgoogle-glog-dev & libgoogle-glog0 seem to not be available.

    Without the -dev package, our program cannot be compiled.
    Without -glog0, it may not be dpkg'd. We need a solution for this problem pretty fast.

  2. #2
    Join Date
    May 2012
    Beans
    26

    Re: Precise Pangolin libgoogle-dev not available after Upgrade

    [Follow-Up Info]

    *This error effects at least 1 members of our team*

    This issue is linked to a bug report on Launchpad:
    https://bugs.launchpad.net/asgard/+bug/999107

  3. #3
    Join Date
    May 2012
    Beans
    26

    Re: Precise Pangolin libgoogle-dev not available after Upgrade

    This issue has also been addressed at AskUbuntu:

    http://askubuntu.com/questions/14250...ngolin-upgrade

  4. #4
    Join Date
    May 2012
    Beans
    26

    Talking Re: Precise Pangolin libgoogle-dev not available after Upgrade

    Solved by Ishaan Dalal (izx) who wrote on 2012-05-27:

    Link:
    https://bugs.launchpad.net/asgard/+bug/999107

    "Guys:

    Got here from Dan's AskUbuntu question.

    1. Here's why it was pulled from Precise -- at the request of the Debian QA team: https://launchpad.net/ubuntu/precise...ibgoogle-glog0

    2. If a ppa will do, 0.3.1-1ubuntu1 (from Oneiric) appears to compile just fine on Precise."

    Thank you for the help Ishaan, we really appreciate it.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •