Results 1 to 6 of 6

Thread: Lubuntu on Asus 900

Threaded View

  1. #1
    Join Date
    Oct 2008

    Unhappy Lubuntu on Asus 900

    I have tried twice to install Lubuntu 12.04 on my Asus 900 netbook. I did it using the lubuntu-12.04-alternate-i386.iso image, which I put on a USB stick using UNetbootin. I ran the install twice, once connected to internet and once not. Both times the install completes, but when I try to boot Lubuntu I get as far as the graphic startup screen with the blinking dots, then a black screen, and nothing more.

    The MD5 sum of my iso is C02ABD9B05691AF1F1192FCC394B1713. I downloaded the iso three times and got same MD5 sum each time, although the web site shows it as a1685837ad50845b6685086fc4743c83. Anyone know the correct MD5 sum? I did use the same iso to install Lubuntu under VirtualBox, and that worked fine, so it would appear my iso is OK.

    Any hints as to why it won't boot on my Asus 900? Anyone have it working on a 900, and if so, how did you do it? I was hoping to get a newer OS than Eeebuntu 3.0.

    Ok, I have some more information to add. My freeware Windows MD5 calculator was giving me the wrong value. I downloaded a different Windows MD5 calculator, and now get the correct value of a1685837ad50845b6685086fc4743c83. So my ISO is good.

    Secondly, when I boot using the USB stick created with my ISO using UNetbootin and select "Check disc for defects", I get an error that says the ./pool/universe/l/lxpanel-indicator-applet-plugin_0.5.8+git20120212-0ubuntu3_i386.deb failed MD5 checksum verification. Your CD-ROM or this file may have been corrupted. I tried reformatting the USB stick and using UNetbootin again with same result. I tried a different USB stick with same result. I created a virtual machine with VirtualBax, booted the ISO image, and did a Check disk for defects. It passed with no errors.

    But still, if I boot the USB stick on my Asus 900 and select Install Lubuntu, it will then boot to the graphical Lubuntu screen with the blinking dots, then go to a black screen forever.

    Update May 9, 2012-
    I have reason to believe that when I install Lubuntu 12.04 on my Asus 900 using the alternate install CD iso image, the operating system is actually running properly, but my screen is completely black so I can't see anything! The reason I think this is that when I press the special function keys (hold Fn while pressing one of the F1-F12 keys), some of them seem to work. In particular, I can turn my WiFi on and off, and I see the blue WiFi LED on the front of the computer go on and off. Also, when I plug in a USB flash drive, the light on the drive blinks for a few seconds, indicating that the drive is being mounted. But the screen is still black.

    So I tried installing with the lubuntu-12.04-desktop-i386.iso image file, and it installed and runs perfectly.

    I may not be out of the woods yet. The reason I tried installing with the alternate iso was that I also need to put Lubuntu on my Asus 701 machines, and they have only a 4G solid state drive, which I believe is too small to use the graphical desktop installer. Will the alternate installer work on an Asus 701? Or will the standard installer work with a 4.0GB drive? I guess I will find out.

    But IMHO the alternate installer SHOULD WORK on an Asus 900. I think there is a problem with the alternate installer iso image, maybe a video driver problem.
    Last edited by Microaide; May 9th, 2012 at 10:25 PM. Reason: New information

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts