Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Dell Latitude D430

  1. #1
    Join Date
    Jan 2012
    Beans
    3

    Dell Latitude D430

    i have a Dell Latitude D430 and i hav ubuntu 11.04 installed in it.i am not able to get the network drivers to work at all.i have tried restricted drivers and everything else.any suggestions?


    Rithwik

  2. #2
    Join Date
    Aug 2006
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Dell Latitude D430

    Make sure to enable the recommended restricted driver, and reboot. It should work after that. If you aren't, for some reason, not able to do it, specify why not.

  3. #3
    Join Date
    Jan 2012
    Beans
    3

    Re: Dell Latitude D430

    thanks,

    but whenever i click on the network icon and under wireles it says firmware missing.

    rithwik

  4. #4
    Join Date
    Apr 2009
    Location
    UK Lake District
    Beans
    3,093
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: Dell Latitude D430

    Post result of

    Code:
    lspci -nnk
    Ubuntu Member Always something different. Promoting Ubuntu and System 76 at TUXPC

  5. #5
    Join Date
    Dec 2005
    Location
    Toronto
    Beans
    86
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: Dell Latitude D430

    That's odd as I have a D430 and it picked up all the drivers on a 11.04 install 32bit. I then upgraded to 11.10 and it's all good.
    ~~~~
    I just saw a totally strange smell and it felt like it was really sour. Oh well, must've been hearing things.

  6. #6
    Join Date
    Jan 2012
    Beans
    1

    Re: Dell Latitude D430

    You can try installing this:

    firmware-b43-installer

    and then reboot.



    It worked on my Latitude D430 running lubuntu 11.10

  7. #7
    Join Date
    Jan 2012
    Beans
    3

    Re: Dell Latitude D430

    thanx it worked.life with 11.04..

  8. #8
    Join Date
    Mar 2012
    Beans
    1

    Re: Dell Latitude D430

    I just loaded Ubuntu 11.10 on a D430 laptop and could not get the wireless driver to work until I loaded the firmware-b43. But once I reboot the system the wireless driver disappears again even though it shows that B-43 is still installed.

    configuration: latency=0

    any thoughts?

  9. #9
    Join Date
    Mar 2007
    Beans
    11
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Dell Latitude D430

    I've had to do the following to get the wireless to work on a Dell d430 or Dell d830 for the last 3 or 4 Ubuntu releases.

    sudo apt-get remove bcmwl-kernel-source

    sudo apt-get install firmware-b43-installer b43-fwcutter

  10. #10
    Join Date
    Dec 2004
    Beans
    4

    Re: Dell Latitude D430- upgrade to 12.04 ata1: SRST failed (errno=-16)

    After upgrade from 11.10 to 12.04 i get ata1: SRST failed (errno=-16)
    error. HD works well when starting WinXP partition and also when mounting linux partitions under rescuecd livecd dont give any error running several hours.
    When starting 12.04 sysatem gets frozen just after starting gui.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •