Results 1 to 4 of 4

Thread: Client not getting IP address through DHCP while UEC installation

  1. #1
    Join Date
    Feb 2012
    Beans
    1

    Client not getting IP address through DHCP while UEC installation

    Hi all,
    I am trying to set up Ubuntu Enterprise Cloud using Ubuntu 10.04. I have installed cloud controller in a PC and node controller in another PC. I am following Eucalyptus Beginner's Guide, but while setting up client in another PC, client is not able to get any IP address (though dhcp)that needed to be provided by cluster controller. I tried dhcping the server, but it returned no answer. I am not able to find out how to come out of this problem. Please someone help me.
    Thanks all.

  2. #2
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Client not getting IP address through DHCP while UEC installation

    A Bump for the move.

  3. #3
    Join Date
    Apr 2012
    Beans
    6

    Lightbulb Re: Client not getting IP address through DHCP while UEC installation

    Hi Darsana,

    While installing Client machine for UEC, If your dhcp not taking ip address automatically then, try to give manual ip. Ip should be in the same series of cc & nc.

    After installing Client, follow the steps given in Eucalyptus Beginer's Guide:UEC Edition.

  4. #4
    Join Date
    Apr 2010
    Beans
    92

    Re: Client not getting IP address through DHCP while UEC installation


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •