Results 1 to 10 of 10

Thread: Mytharchive error

Threaded View

  1. #1
    Join Date
    Mar 2006
    Beans
    40

    Mytharchive error

    Hi,
    I'm using mythbuntu 11.10
    I installed mytharchive and tried to create a DVD from a recording.
    It failed with the error
    "cannot write mode I as jpeg"
    log implied error was from line 425 of /usr/lib/python/dist-packages/PIL/jpegimageplugin.py
    Can anyone advise as to what is going wrong.
    If I try to create the DVD using the simple autostart DVD with no menu etc it seems to work ok but would like to create with menus etc.
    I've tried googling but am getting nowhere and I know little about python....
    I suspect the error occurs when an attempt is made to extract a frame to use as a menu thumbnail. Could the issue be that the script did not anticipate the codec/format used in the UK digital terrestiral trasnmissions DVB-T?
    Thanks
    Last edited by Leechpool; April 17th, 2012 at 12:02 PM. Reason: Adding detail

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •