Results 1 to 4 of 4

Thread: No network connection 9.10 Karmic

Threaded View

  1. #1
    Join Date
    Aug 2011

    No network connection 9.10 Karmic

    I have an SSH server running 9.10 Karmic that suddenly won't connect to the Internet or to my other servers. (including the NIS/NFS server that it mounts /home from). I have tried pinging other devices but everything comes back as "host unreachable". I don't think that there are any problems with the actual connection to the computer itself (ie from the wall to the NIC).

    The most descriptive thing I have found so far came when I tried an /etc/init.d/networking restart:
    Restarting openntpd: invoke-rc.d: initscript openntpd, action  "force-reload" failed.
    run-part: /etc/network/if-up.d/openntpd exited  with return code 1
    Does this ring any bells for anyone?
    Last edited by MikeDanger; April 2nd, 2012 at 11:20 PM.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts