Results 1 to 2 of 2

Thread: Syndaemon locks tapping and scrolling

  1. #1
    Join Date
    Dec 2006

    Syndaemon locks tapping and scrolling


    Since ubuntu's unity started to be too heavy for my little Acer Aspire One I decided to switch to lubuntu. Everything works pretty much as it used to (just a tad faster), with one exception - touchpad remains active while I type and there is no option to change it in Settings-Keyboard and Mouse.

    So, I tried to run syndaemon, but it behaves weird - it does disable tapping and scrolling (with -t parameter), but it doesn't re-enable it after the time specified by -i parameter. What's more, after killall syndaemon, tapping and scrolling remains disabled. I'm confused.

    Has anyone encountered similar issue?
    Last edited by fidolip; March 29th, 2012 at 02:37 PM.

  2. #2
    Join Date
    Dec 2006

    Re: Syndaemon locks tapping and scrolling

    OK, solved it. I didn't put the at sign (@) in front of the line in the autostart file. now it works flawlessly.

    thanks to Walter Lapchynski from Lubuntu Official Facebook group.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts