Results 1 to 3 of 3

Thread: Kernel 3.0 and nvidia driver - freeze issues

  1. #1
    Join Date
    Oct 2006
    Beans
    234

    Kernel 3.0 and nvidia driver - freeze issues

    I just upgraded to 11.10 with the 3.x kernel. Unfortunately, my system runs for about 30 seconds and then freezes. My guess is that the nvidia video driver is not set correctly for the new kernel.

    How do I update the nvidia driver given that my graphics freeze?

    ..............
    Ubuntu 11.10 32 bit
    Nvidia Gforce9500gt

    kernel 3.x

  2. #2
    Join Date
    Mar 2010
    Location
    USA
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Kernel 3.0 and nvidia driver - freeze issues

    Quote Originally Posted by xigen View Post
    I just upgraded to 11.10 with the 3.x kernel. Unfortunately, my system runs for about 30 seconds and then freezes. My guess is that the nvidia video driver is not set correctly for the new kernel.

    How do I update the nvidia driver given that my graphics freeze?

    ..............
    Ubuntu 11.10 32 bit
    Nvidia Gforce9500gt

    kernel 3.x
    Please upload these files as attachments to your post:
    Code:
    ~/.xsession-errors
    /var/log/Xorg.0.log
    /var/log/syslog1
    Note: on errorm next boot grab/copy syslog1 to your home directory and append ".txt" to it's name... Copy the other to files to Home and append ".txt" to their file names. This forum's attachments for text files require that file extension.

    Are you using the NVidia Binaries or Ubuntu's packaged drivers? If binaries, then also post the /var/log/nvidia-installer.log
    Last edited by MAFoElffen; November 27th, 2011 at 08:03 PM.
    Concurrent coexistance of Windows, Linux and Unix...
    Ubuntu user # 33563, Linux user # 533637
    Sticky: [all variants] Graphics Resolution- Upgrade /Blank Screen after reboot

  3. #3
    Join Date
    Oct 2006
    Beans
    234

    Re: Kernel 3.0 and nvidia driver - freeze issues

    Well - ugh!

    I gave up and reinstalled.

    Then the kernel got updated from 3 0 0 12 to 3 0 0 13 and now I have driver issues again.

    There must be a better way.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •