Results 1 to 1 of 1

Thread: force smplayer to stop passing "-vid" option

Threaded View

  1. #1
    Join Date
    Jun 2009
    Beans
    56

    force smplayer to stop passing "-vid" option

    i'm having trouble geting smplayer to play mkv files using vdpau . audio but no video. I checked the mplayer logs from smplayer and copy/pasted the command into a terminal. It works if I remove the -vid 0 option from the command line. does anybody know which smplayer preference controls this option? man smplayer doesn't seem to be helpful with this and I think i've checked and unchecked just about every option in smplayer and haven't been able to make it go away. I've also googled quite a bit and haven't found anything. suggestions anyone?


    thanks

    edit:
    I think what happened is that there was a bug a year or so ago in which a work around was to add to ~/.mplayer/config

    [extension.mkv]
    demuxer=mkv

    I had forgotten that I had added that.
    change
    demuxer=mkv
    to
    demuxer=lavf

    or delete the whole section and the problem goes away.
    Last edited by deankovell; December 2nd, 2011 at 08:24 PM. Reason: fixed

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •