Results 1 to 1 of 1

Thread: Ubuntu 11.04 Microphone not working

  1. #1

    Exclamation Ubuntu 11.04 Microphone not working

    He guys,

    I was hoping it would not come to this but unfortunately it has. I've built an ubuntu 11.04(x64) machine for my friend and everything was going fine until recently when we found that his microphone does not work.

    When using sound recorder (pulse) it records but the files only contain interference. It seems to be a common issue and I have tried many solutions (some linked below) to a point when it became too time consuming and we really need to get it working as soon as possible. This is what we've tried so far and did not work:

    I have two very radical ideas how to solve it:

    1) Buying a USB microphone (Which might get costly and not work either because I didn't get a chance to test it yet)

    2) Upgrade to 11.10 (Which would cost me the "gnome-classic" desktop style and I am very much worried about loosing system settings, mainly for my heavily used virtual boxes)

    So, does anybody know about any final, 100% working solution for my problem without having to upgrade the system or buy a new mike? And if there isn't any, do you think those I brought up could solve it?

    My hardware setup is:
    Mainboard -
    CPU -
    RAM -
    SSD Drive -
    Graphics -

    [UPDATE]: I just realized that there is only the " "Internal Audio Analog Stereo" displayed in volume options although there is a HD audio (Realtek® ALC892 8-Channel High Definition Audio CODEC) chip on board. Any ideas?
    Last edited by morningstar.fallen; November 21st, 2011 at 11:13 AM.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts