Results 1 to 4 of 4

Thread: Cannot disable password on resume, settings ignored or overridden

Threaded View

  1. #1
    Join Date
    Oct 2006
    Location
    UK
    Beans
    41
    Distro
    Ubuntu 12.04 Precise Pangolin

    [Solved] Cannot disable password on resume, settings ignored or overridden

    OS= lubuntu 11.10

    Problem=
    Have checked\set OFF all lock screen options using "xfce4-power-manager --cutomize" and Screensaver Preferences (XScreenSaver 5.14) but still prompted for password on resume from suspend.

    Removing XScreensaver, as suggested, resolves the issue
    Last edited by drumour; October 17th, 2011 at 07:20 PM. Reason: Solution posted

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •