not sure if this is a big deal or not - but its weird and annoying:

last week i noticed that my synaptic package manager (spm) had changed to the one used by ubuntu. the clue was the "quick filter" box at the top of the screen. next to the quick filter box is the regular "serch" button found in lubuntu. both options work fine. i thought that the "quick filter" box was part of an update for lubuntu and ignored it.

then yesterday i tried adding synaptic package manager to the desktop panel and discovered that 2 spm's were listed when editing the application launch bar menu.

only one spm is listed in the main menu.

i added both spm's to the panel and tried to launch each of them separately.

the first one launched normally and is the ubuntu style with the "quick filter" and serch button.

when launching the second spm a box appeared saying:

Starting without administrative privileges

You will not be able to apply any changes. But you can still export the marked changes or create a download script for them.

the spm then started and was the lubuntu spm - it did not include the "quick filter."

question: is this a problem? i really liked using the lubuntu spm without the quick filter option. is there any way to delete the ubuntu spm and just have the lubuntu spm with administrative privlages?

also, i confirmed the gnome was not installed accidentally.